打印机驱动安装包

打印机驱动安装包（版本1.09）

打印机驱动安装包简介

简介

操作系统

驱动安装

静默安装

并口打印机驱动安装

串口打印机驱动安装

USB接口打印机驱动安装

安装多台USB接口打印机

以太网接口打印机驱动安装

驱动属性页

驱动属性页

驱动卸载

驱动卸载

注释

注释

附录

常见问题解答 - FAQ

打印自检样张

获取USB接口打印机内部名称

条码字体设置及数据输入规则

CODE128字体设置表

如何在Windows Vista系统下使用驱动程序

如何在Windows 7/Windows 8系统下使用驱动程序

如何在64位windows 8系统下安装USB类模式打印机驱动


打印机驱动安装包简介

简介

打印机驱动安装程序，当前版本支持RP-600打印机驱动程序的安装。

RP-600打印机支持并口、串口、USB口和以太网接口的安装：

并口打印机驱动安装

串口打印机驱动安装

USB接口打印机驱动安装

以太网接口打印机驱动安装

功能

用于RP-600驱动程序的安装。

安装包更改记录

版本：1.09

发布日期：05-29-2013

更改记录：增加中文繁体支持。

版本：1.08

发布日期：04-28-2013

更改记录：更新LOGO操作功能。

版本：1.07

发布日期：04-16-2013

更改记录：更新串口驱动。

版本：1.06

发布日期：02-26-2013

更改记录：更新帮助文档。

版本：1.05

发布日期：02-17-2013

更改记录：更新帮助文档。

版本：1.04

发布日期：01-23-2013

更改记录：修改串口监督缺陷，更新帮助文档。

版本：1.03

发布日期：01-15-2013

更改记录：修改串口监督、USB端口监督。

版本：1.02

发布日期：12-20-2012

更改记录：修改测试缺陷。

版本：1.01

发布日期：11-20-2012

更改记录：更新USB设备驱动。

版本：1.0

发布日期：11-09-2012

更改记录：首次发布。


打印机驱动安装包简介

操作系统

支持以下操作系统:

32位操作系统:

• Windows 8
• Windows 7
• Windows Server 2008
• Windows Vista
• Windows Server 2003
• Windows XP Professional
• Windows XP Home Edition
• Windows 2000 Server
• Windows 2000 Professional
• Windows Embedded POSReady 2009
• POSReady 7

64位操作系统:

• Windows 8 x64
• Windows 7 x64
• Windows Server 2008 x64
• Windows Vista x64
• Windows Server 2003 x64
• Windows XP x64

注意： 相应的操作系统需要下载以下版本的补丁 Windows XP Professional SP1 , SP2 or SP3, Windows XP Home Edition SP1 , SP2 or SP3, Windows 2000 Server SP4, Windows 2000 Professional SP4.

打印机监控程序（Firmware）

打印机名称 | 监控程序版本
RP-600 | FV1.021或以上

兼容性

本驱动程序安装包仅适用于以上打印机。如果所使用打印机的监控程序是较早的版本，请联系技术支持部门以获得相关升级程序和相关升级方法。


并口驱动安装

驱动安装

并口打印机驱动安装

并口打印机驱动分两步进行安装：并口设备驱动的安装、打印机驱动的安装。

打印机使用字节模式并口，在连接设备到主机时，系统会识别到新设备，并启动设备驱动安装向导。

驱动安装要求在管理员权限下进行。

打印机驱动安装方式分为两种：典型安装、高级安装。详细信息请参看“何时使用高级安装方式”。

典型安装

1） 运行文件夹“RP-600 Windows Driver V1.09”中Setup.exe，选择安装的打印机类型、名称，如果要设置该打印机为系统默认打印机，选中“设置为默认打印机”按钮，点击“下一步”按钮。

2） 选择安装方式：“典型安装”，点击“下一步”按钮。

3） 选择当前系统类型，点击“下一步”按钮。(Windows 2000不支持64位系统)

4） 设置打印机端口，默认选择“LPT1”作为打印端口，点击“安装”开始安装。

高级安装

1） 运行文件夹“RP-600 Windows Driver V1.09”中Setup.exe，选择安装的打印机类型、名称，如果要设置该打印机为系统默认打印机，选中“设置为默认打印机”。

2） 选择安装方式：“高级安装”，点击“下一步”按钮。

3） 选择当前系统类型，点击“下一步”按钮。(Windows 2000不支持64位系统)

4） 设置打印机驱动模式，设置打印机端口。驱动模式选中为“光栅位图打印”时，打印速度较快，取消“光栅位图打印”模式时支持条码的打印。推荐使用“光栅位图打印”模式。默认选择“LPT1”作为打印端口，点击“安装”开始安装。


驱动安装

静默安装

1） 运行文件夹“RP-600 Windows Driver V1.09”中的“Silent_Setup.exe”，默认安装USB驱动。如果要更改安装的端口类型 ，请打开“DRVCONFIG\PrinterConfig.ini”，然后更改字段“BasicSettings”中的关键字“Port”的值为要安装的端口。

2） 如果打印机是USB接口，请先连接好打印机并且打开开关，然后运行“Silent_Setup.exe”去安装。

注意：请阅读文件“Silent_Setup.Log”来检查是否已经成功安装驱动程序。


串口驱动安装

驱动安装

串口打印机驱动安装

打印机驱动安装方式分为两种：典型安装、高级安装。详细信息请参看“何时使用高级安装方式”。驱动安装要求在管理员权限下进行。

提示：对于使用COM接口作为打印接口的打印机，高级安装方式不提供打印机驱动模式设置的支持，所以使用典型安装、高级安装两种安装方式是相同的。

典型安装

1） 运行文件夹“RP-600 Windows Driver V1.09”中Setup.exe，选择安装的打印机类型、名称，如果要设置该打印机为系统默认打印机，选中“设置为默认打印机”按钮，点击“下一步”按钮。

2） 选择安装方式：“典型安装”，点击“下一步”按钮。

3） 选择当前系统类型，点击“下一步”按钮。(Windows 2000不支持64位系统)

4） 设置打印机端口，选择“PTTCOMx”（64位系统下选择“COMx”， x等于1、2、3、4、5、6、7或8）作为打印端口，配置相关参数后，点击“安装”开始安装。

高级安装

步骤与典型安装相同。


驱动安装

USB接口打印机驱动安装

注意：

1.安装USB接口打印机驱动时，仅连接一台打印机到主机。

2.关闭打印机后，需要等待5秒钟后才能重新启动，以保证USB设备驱动可以正常撤销。

3.如果使用多台USB接口打印机，建议在安装驱动后使用标签为每台打印机作好标记，以免使用维护过程中出现混乱。同时在维护过程中如果更改了打印机内部名称，同样建议使用标签为打印机作好标记。

USB接口打印机分两步进行安装：USB设备驱动的安装，打印机驱动的安装。驱动安装要求在管理员权限下进行。

备注：在Windows XP、Windows Server 2003、Windows Vista、Windows Server 2008系统下连接一台USB接口打印机到主机时，系统自动识别到USB设备并弹出驱动安装向导，点击“取消”后执行“步骤2”进行打印机驱动的安装，此时打印机驱动安装程序能够自动完成USB设备驱动的安装 ；也可以通过如下“步骤1”手动安装USB设备驱动。

步骤1：USB设备驱动的安装

Windows 7

1） 连接一台USB接口打印机到主机，将USB连接线插入主机空闲的USB接口。依次点击“开始”-“控制面板”-“系统”-“设备管理器”，选择“其他设备”中的“未知设备”并用鼠标右键点击“未知设备”，选择“更新驱动程序软件”。如下图所示：

2） 点击“浏览计算机以查找驱动程序软件”。如下图所示：

3） 点击“浏览”按钮，通过浏览器查找驱动程序，32位系统的默认目录为：RP-600 Windows Driver V1.09\USBDrv\USBDriver，64位系统的默认目录为：RP-600 Windows Driver V1.09\USBDrv\USBDriver_x64，然后点击“下一步”。如下图所示：

4） 点击“关闭”以完成USB设备驱动程序的安装。

Windows XP\Windows Server 2003\Windows Vista\Windows Server 2008

1） 连接一台USB接口打印机到主机，将USB连接线插入主机空闲的USB接口，系统自动识别到USB设备并弹出驱动安装向导，选中“从列表或指定位置安装”，点击“下一步”；

2） 选中“在这些位置上搜索最佳驱动程序”，选中“在搜索中包括这个位置”，点击“浏览”按钮，通过浏览器查找驱动程序，32位系统的默认目录为：RP-600 Windows Driver V1.09\USBDrv\USBDriver，64位系统的默认目录为：RP-600 Windows Driver V1.09\USBDrv\USBDriver_x64，然后点击“下一步”；

3） 点击“完成”，结束安装。

Windows 2000

1） 连接一台USB接口打印机到主机，将USB连接线插入主机空闲的USB接口，系统自动识别到USB设备并弹出驱动安装向导，点击“下一步”进入USB设备驱动安装过程；

2） 选中“搜索适于我的设备的驱动程序”，点击“下一步”；

3） 选中“指定一个位置”，点击“下一步”；

4） 点击“浏览”按钮，通过浏览器查找驱动程序，默认目录为：RP-600 Windows Driver V1.09\USBDrv\USBDriver；

5） 向导显示找到设备驱动的名称，点击“下一步”；

6） 点击“完成”，结束安装。

步骤2：打印机驱动的安装

连接一台打印机到主机，然后进行驱动的安装。打印机出厂默认名称序号为1。

打印机驱动安装方式分为两种：典型安装、高级安装。详细信息请参看“何时使用高级安装方式”

典型安装

1） 运行文件夹“RP-600 Windows Driver V1.09”中Setup.exe，选择安装的打印机类型、名称，如果要设置该打印机为系统默认打印机，选中“设置为默认打印机”按钮，点击“下一步”按钮。

2） 选择安装方式：“典型安装”，点击“下一步”。

3） 选择当前系统类型，点击“下一步”。(Windows 2000不支持64位系统)

4） 设置打印机端口，选择“PTTUSB1”作为打印端口，点击“安装”开始安装。

高级安装

1） 运行文件夹“RP-600 Windows Driver V1.09”中Setup.exe，选择安装的打印机类型、名称，如果要设置该打印机为系统默认打印机，选中“设置为默认打印机”按钮，点击“下一步”按钮。

2） 选择安装方式：“高级安装”，点击“下一步”。

3） 选择当前系统类型，点击“下一步”。(Windows 2000不支持64位系统)

4） 设置打印机驱动模式：驱动模式选中为“光栅位图打印”时，打印速度较快，取消“光栅位图打印”模式时支持条码的打印。推荐使用“光栅位图打印”模式。

5） 设置打印机端口。选择“PTTUSBx”（x等于1、2、3或4）作为打印端口，点击“安装”，如果接口名称（PTTUSBx）与当前连接打印机名称（序号）不匹配，程序将提示打印机名称将被更改的信息，点击“是”继续，程序将更改打印机内部名称，开始安装；点击“否”回到主界面，可以选择其它接口，然后继续。
如果安装多台打印机时，请参照“安装多台USB接口打印机”。

6） 如果上一步中更改了设备名称，请使用标签在设备上标明当前设备名称。

安装多台USB接口打印机

注意：无论何时，都不要将两台以上内部名称完全相同的USB接口打印机同时连接到系统中使用。

以使用四台USB接口RP-600打印机为例，介绍如何命名同型号打印机，如何在同一系统中分别为各个打印机安装驱动程序的过程。USB接口RP-600打印机出厂时内部名称默认为RP-600(U) 1，为实现可靠识别，安装打印机驱动程序时打印机名称同时会被更改成对应驱动程序的名称，对此安装驱动程序会有相应的提示信息出现。要想恢复原来的打印机名称，请参照“获取USB接口打印机内部名称”和“何时需要配置打印机内部名称，如何实现？”。

命名打印机：建议使用标签的方式，分别标识四台打印机为RP-600(U) 1、RP-600(U) 2、RP-600(U) 3、RP-600(U) 4。

安装打印机驱动：安装过程要求仅连接一台打印机到主机，安装驱动时请断开其它打印机的连接。如果是第一次安装，请参照“USB设备驱动的安装”先安装USB设备的驱动。

为打印机RP-600(U) 1安装驱动：

  • 连接打印机RP-600(U) 1到主机
  • 使用高级安装方式进行驱动程序安装，具体安装步骤参照“高级安装”，在“高级安装”步骤6中打印机端口选择“PTTUSB1”作为打印端口，然后继续直到安装步骤全部完成
  • 安装打印机驱动名称为：RP-600(U) 1

为打印机RP-600(U) 2安装驱动：

  • 连接打印机RP-600(U) 2到主机
  • 使用高级安装方式进行驱动程序安装，具体安装步骤参照“高级安装”，在“高级安装”步骤5中打印机端口选择“PTTUSB2”作为打印端口，然后继续直到安装步骤全部完成
  • 安装打印机驱动名称为：RP-600(U) 2

为打印机RP-600(U) 3安装驱动：

  • 连接打印机RP-600(U) 3到主机
  • 使用高级安装方式进行驱动程序安装，具体安装步骤参照“高级安装”，在“高级安装”步骤5中打印机端口选择“PTTUSB3”作为打印端口，然后继续直到安装步骤全部完成
  • 安装打印机驱动名称为：RP-600(U) 3

为打印机RP-600(U) 4安装驱动：

  • 连接打印机RP-600(U) 4到主机
  • 使用高级安装方式进行驱动程序安装，具体安装步骤参照“高级安装”，在“高级安装”步骤5中打印机端口选择“PTTUSB4”作为打印端口，然后继续直到安装步骤全部完成
  • 安装打印机驱动名称为：RP-600(U) 4

应用：将四台打印机同时连接到主机，此时使用相应驱动程序可以分别控制相应打印机。

安装程序在安装打印机驱动过程中，建立起打印机驱动名称、打印机使用端口名称和打印机名称之间一一对应的关系，如下图所示

以使用OFFICE办公软件WORD为例，打印文档时，首先选择使用的打印机，如：打印机名称RP-600(U) 1，而实际选择为对应的打印机驱动名称RP-600(U) 1，当打印作业时，驱动RP-600(U) 1将输出数据通过端口PTTUSB1发送到物理打印机RP-600(U) 1，打印机RP-600(U) 1打印作业，完成文档打印功能。

当用户选择打印机名称为RP-600(U) 2时，与上述步骤类似，作业将被发送到打印机RP-600(U) 2，而不是发送到其它打印机。实现了同型号USB接口打印机在同一系统中可以同时工作，且应用中互不干扰。


驱动安装

以太网口打印机驱动安装

打印机驱动安装方式分为两种：典型安装、高级安装。详细信息请参看“何时使用高级安装方式”。

典型安装

1） 运行文件夹“RP-600 Windows Driver V1.09”中Setup.exe，选择安装的打印机类型、名称，如果要设置该打印机为系统默认打印机，选中“设置为默认打印机”按钮，点击“下一步”按钮。

2） 选择安装方式：“典型安装”，点击“下一步”按钮。

3） 选择当前系统类型，点击“下一步”按钮。(Windows 2000不支持64位系统)

4） 设置打印机端口，选择“NET”作为打印端口，并且输入打印机的IP地址，点击“安装”开始安装。

高级安装

1） 运行文件夹“RP-600 Windows Driver V1.09”中Setup.exe，选择安装的打印机类型、名称，如果要设置该打印机为系统默认打印机，选中“设置为默认打印机”。

2） 选择安装方式：“高级安装”，点击“下一步”按钮。

3） 选择当前系统类型，点击“下一步”按钮。(Windows 2000不支持64位系统)

4） 设置打印机驱动模式，设置打印机端口。驱动模式选中为“光栅位图打印”时，打印速度较快，取消“光栅位图打印”模式时支持条码的打印。推荐使用“光栅位图打印”模式。默认选择“NET”作为打印端口并且输入IP地址，点击“安装”开始安装。


驱动属性页

注意：以下示例图片根据不同机型存在部分差异，仅供参考。

版面页面：

通过“版面”页面可以选择纸张大小、是否使用位图模式打印文本。也可以选择语言类型、使用缩放打印机以及驱动日志功能。如下图所示：

提示：使用水印打印时将自动使能按位图模式打印。

水印页面：

通过“水印”页面可以选择是否使能水印打印功能，该页面同时提供水印格式选择功能及水印参数设置功能。如下图所示：

1） 无水印：打印时将不使能水印功能。

2） 图像水印：选择一个位图文件作为水印内容进行打印，位图文件的格式为“.bmp”文件。

3） 文本水印：选择或输入文本字符作为水印内容进行打印，通过该组合框中的选项可以设置文本字符的字体、字形、字号以及字体的角度等参数。

4） 调整水印的打印位置、水印大小、水印亮度等参数。

操作页面：

1） 打印首选项的“操作”页面提供接口，可以在文档开始、页开始、页结束、文档结束进行相关设置，点击想要设置的位置（如文档开始）进入设置页面。如下图所示：

2） 设置页面（以“文档开始”页面为例）能够实现自定义指令发送、设置钱箱参数、设置蜂鸣、设置进纸距离调整、切刀方式选择、LOGO打印等功能。 如下图所示：

条码设置页面：

通过“条形码”页面可以设置条码类别，元素宽度、元素高度以及注释字符打印位置。 如下图所示：

1） 字体：选择条码打印的设备字体名称，通过选择不同的设备字体名称用于对应不同的条码类型。

2） 类型：通过该选项选择对应的条码类型，提供的条码类型：UPC-A、UPC-E、EAN8、EAN13、Code39、ITF、Codabar、Code93、Code128。

3） 元素宽：选择条码元素的宽度，参数设置为2-6，单位：点。

4） 元素高：选择条码元素的高度，参数设置1-255，单位：点。

5） HRI位置：选择HRI字体的打印位置：不打印、在条形码上部、在条形码下部、在条形码上部和下部。

6） HRI字体：选择HRI字体类型：FontA、FontB。

7） GS1：能够设置一维GS1条码的各个参数。

8） 打印：能够设置条码数据，打印各个类型的条码。

二维码设置页面：

通过“二维码”页面可以设置二维条码行列数、元素宽度、元素高度以及纠错等级。 如下图所示：

1） 字体：选择条码打印的设备字体名称，通过选择不同的设备字体名称用于对应不同的条码类型。

2） 类型：通过该选项选择对应的条码类型，提供的条码类型：PDF417。

3） PDF417：能够设置PDF417条码的各个参数。

4） GS1：能够设置二维GS1条码的各个参数。

5） QR：能够设置QR条码的各个参数。

6） 打印：能够设置条码数据，打印各个类型的条码。

浓度选择：

通过选择打印首选项—〉高级选项—〉打印密度可以设置打印浓度。 如下图所示：

应用页面：

通过“应用”页面可以进行打印自检页、添加和设置自定义纸张的操作。如下图所示：

1） 点击“自检页”能够进行自检页的打印，用于检验打印机通讯是否正常。

2） 应用页面提供用户自定义页面的接口，可以通过上面的宽度、高度参数设置定义“Custom Paper-Printer Name”的大小，点击“保存纸张尺寸”即可定义成功。

3） 应用页面同时提供用户添加自定义页面的接口，可以通过设置名称来定义自定义页面的名字，通过设置宽度、高度参数来定义自定义页面的大小，点击“保存纸张尺寸”即可添加成功。

下载页面：

通过“下载”页面可以选择多种格式的文件并下载到打印机中。如下图所示：

1） 文件下载可以选择多种类型的文件（监控程序、字体程序、EEPROM等）下载到打印机中。

2） LOGO位图下载可以选择一幅或多幅位图文件到打印机中，位图格式为“.bmp”文件。

3） LOGO操作调用Utility进行位图下载，支持黑白LOGO和灰度LOGO（打印机需要支持灰度位图）。

字体页面：

“字体”页面枚举出驱动支持的设备字体以及设备字体的字号大小 。如下图所示：

版本页面：

通过“版本”页面可以了解当前驱动使用安装包的相关信息。


驱动卸载

  • 使用Uninstall.exe卸载打印机驱动程序
  • 手动删除打印机驱动程序
    •

    使用Uninstall.exe卸载打印机驱动程序

    1） 运行程序“Uninstall.exe”，该程序将自动枚举系统中已安装打印机及组件并添加到选择列表。从列表中选择要删除的打印机及组件，可以点击“全选”按钮，选中全部打印机及组件；

    2） 点击“卸载”按钮，卸载选中打印机及组件；

    3） 卸载完成后弹出重启系统对话框，点击“是”按钮重启系统，卸载过程结束。

    注意:

    1.部分使用USB类模式接口的打印机驱动程序在Windows Vista/Windows Server 2008/Windows 7系统下需要使用手动卸载方式。

    2.除了部分使用USB类模式接口的打印机驱动程序要使用手动卸载方式，其他的驱动程序可以通过"Uninstall.exe"来卸载。

    手动删除打印机驱动程序

    在Windows 7\Windows 8系统下卸载USB接口的打印机

    1） 在Windows 7系统中打开“设备和打印机”窗口,选择要删除的打印机，右单击选择“删除设备”，然后选择下图所示的“打印服务器属性”。

    Windows 8系统：鼠标移到屏幕右下角，在弹出工具栏内点击“设置”-“控制面板”-“设备和打印机”窗口,选择要删除的打印机，右单击选择“删除设备”，然后选择下图所示的“打印服务器属性”。

    2） 在弹出的对话框中选择“驱动程序”界面，点击左下角的“更改驱动程序设置”。如下图所示：

    3） 在新的对话框中选中要删除的打印机驱动程序，然后选择“删除”。如下图所示：

    4） 在弹出的对话框中选择“删除驱动程序和驱动程序包”。如下图所示：

    在Windows Server 2008系统下卸载USB接口的打印机

    1） 在系统中打开“打印机”窗口，选择你要卸载的打印机，右键选择“删除设备”，然后选择“打印服务器属性”。

    2） 在弹出的对话框中选择“驱动程序”，在新弹出的对话框中选择你要删除的打印机驱动，然后选择“删除”。

    3） 在新弹出的对话框中选择删除“驱动程序和驱动程序包”。

    在Windows Vista系统下卸载USB接口的打印机

    1） 在系统中打开“打印机”窗口，选择你要卸载的打印机，右键选择“以管理员身份->删除设备”，然后选择“以管理员身份->打印服务器属性”。

    2） 在弹出的对话框中选择“驱动程序”，在新弹出的对话框中选择你要删除的打印机驱动，然后选择“删除”。

    3） 在新弹出的对话框中选择删除“驱动程序和驱动程序包”。


注释

  1. 何时使用“高级安装”方式？
  2. “光栅位图打印”驱动模式选项的作用
  3. 在32位系统下，为什么串口名称指定为：PTTCOMx（x等于1、2、3、4、5、6、7或8）？
  4. 为什么安装过程等待时间过长？
  5. 何时需要配置打印机内部名称，如何实现？
  6. 何时出现打印机内部名称更改确认提示信息？

  1. 何时使用“高级安装”方式？

高级安装：主要用于对打印机驱动有特殊要求的用户，相对于典型安装增加了多台USB接口打印机驱动安装的支持以及打印机驱动模式设置功能。

高级安装可以通过对打印机名称进行配置，安装相应打印机驱动程序的方法，支持在同一系统中使用多台同类型的USB接口打印机。同时，根据需要，该安装方式还可以用于配置USB接口打印机名称，方便用户对设备进行维护。

  2. “光栅位图打印”驱动模式选项的作用

光栅位图打印: 是指将要打印的所有内容都转换成点行图形数据，然后发送到打印机进行打印的方式。

优点：图形处理效率高，配合高速通讯接口，可实现快速图形打印。

缺点：所有打印内容都是以光栅图形方式下发，不能利用打印机内部字库和条码功能；需要打印机具有快速通讯能力，不适合使用串口等低通讯速度接口的打印机。

非光栅位图打印: 是一种混合打印方式，即将打印内容根据需要转换成图形数据、字符数据或条码数据，然后发送到打印机进行打印的方式。

优点：可利用打印机内部字库和条码功能，可以很快的速度实现字符条码打印。

缺点：图形处理效率低，打印图形速度比较慢。

  3. 在32位系统下，为什么串口名称指定为：PTTCOMx（x等于1、2、3、4、5、6、7或8）？

在32位系统下，为打印机安装串口驱动时，选择端口名称“PTTCOMx：”代替“COMx：”。使用“PTTCOMx：”端口解决了在使用串口打印时因超时导致打印失败的问题。

  4. 为什么安装过程等待时间过长？

安装驱动程序时，可能出现等待时间较长的现象。导致该现象原因可能是系统可用资源较少，另一个原因可能是安装程序对相关打印组件进行升级，该过程需一定时间完成，请耐心等待。如果安装程序长时间无反应，请结束程序，重新启动系统后再次安装。

  5. 何时需要配置打印机内部名称，如何实现？

在USB接口打印机使用过程中，如果某台打印机出现故障，需要使用一台新打印机替换该打印机，如果两台打印机名称不匹配，新打印机将无法正常替换故障打印机，此时需要对新打印机名称进行配置。

安装过程中如果误操作将打印机名称配置错误，想恢复打印机原名称时，需要对打印机名称进行配置。

配置方法如下：

使用驱动安装程序对打印机进行名称配置。

  • 连接打印机到主机；
  • 使用高级安装方式进行驱动程序安装，具体安装步骤参照“高级安装”，在“高级安装”步骤5中打印机端口选择与目标打印机名称匹配的USB接口作为打印端口，如目标打印机名为“RP-600(U) 3”，则选择打印端口名“PTTUSB3”，然后点击“完成”，程序将提示更改打印机名称的信息，点击“是”继续，程序更改打印机内部名称，完成后续步骤直到程序退出 ；
  • 使用标签标识当前打印机名称，配置完成。
  6. 何时出现打印机内部名称更改确认提示信息？

在安装USB接口打印机驱动程序时，如果选择端口名称（如：PTTUSB3）与当前连接打印机名称（以序号区别，如：RP-600(U) 1）不匹配，程序将提示更改打印机名称的信息，点击“是”继续，程序将更改打印机内部名称（更改后名称与接口名称匹配，即改为：“RP-600(U) 3”）。


常见问题解答 - FAQ

附录: 常见问题解答 - FAQ

A.1 使用串口打印机时打印乱码,如何解决？

导致打印乱码的原因主要是没有正确配置串口参数。首先打印自检样张确定当前打印机串口参数，参照附录中的“打印自检样张”；

根据自检样张中标明的串口参数，在安装过程中或使用时配置串口参数，可保证串口打印机正常使用。

A.2 为什么不能同时连接2台或2台以上内部名称相同的USB接口打印机到主机？

由于对USB接口打印机的识别是通过打印机内部名称实现的，所以当连接2台或2台以上内部名称相同的打印机到主机时，只有其中一台可以正常工作，一般情况下是最后接入主机的那台打印机能工作。所以当发现不能将结果输出到指定打印机时，请确认是否因系统中连接了其它内部名称相同的打印机所致。要获取各打印机内部名称可参照附录中的“获取USB接口打印机内部名称”。

A.3 如何使用第三方打印服务器打印？

使用第三方打印服务器时，请按照以下步骤进行操作：

  • 安装打印服务器的驱动程序。安装步骤请参照打印服务器开发商提供的用户手册。一般情况下，打印服务器驱动程序安装后，在打印机端口列表中增加IP地址作为打印端口名称或定义相关名称作为打印端口名称，为了描述清楚，我们统一称之为：打印服务器端口；
  • 根据使用打印机的接口类型（如：并口打印机），使用本程序安装相应接口（并口驱动程序，安装过程中选择端口时选择LPT1作为打印端口）的打印机驱动程序；
  • 在打印机驱动程序中更改打印端口，将打印端口指定为打印服务器端口。

A.4 如何设置并口通信超时时长？

在使用并口打印机驱动程序进行作业打印时，有时会碰到因超时问题导致作业无法正常打印的现象。此时，用户只需适当延长并口通信超时时长即可解决。不同系统下设置方法不同，设置步骤如下：

Windows 2000

  • 单击“开始”，指向“设置”，然后单击“打印机”；
  • 右键单击正在使用的打印机，然后单击“端口”，在端口列表中选中要设置的端口，然后单击“配置端口”；
  • 在“传输重试”编辑框中输入新的时间（单位为秒），然后单击“确定”。

Windows XP、Windows Server 2003

  • 单击“开始”，单击“打印机和传真”；
  • 右键单击正在使用的打印机，然后单击“端口”，在端口列表中选中要设置的端口，然后单击“配置端口”；
  • 在“传输重试”编辑框中输入新的时间（单位为秒），然后单击“确定”。

Windows Server 2008、Windows Vista

  • 单击“开始”，单击“打印机”；
  • 右键单击正在使用的打印机，然后单击“端口”，在端口列表中选中要设置的端口，然后单击“配置端口”；
  • 在“传输重试”编辑框中输入新的时间（单位为秒），然后单击“确定”。

Windows 7

  • 单击“开始”，单击“设备和打印机”；
  • 右键单击正在使用的打印机，然后单击“端口”，在端口列表中选中要设置的端口，然后单击“配置端口”；
  • 在“传输重试”编辑框中输入新的时间（单位为秒），然后单击“确定”。

注意：请使用管理员权限进行操作。

A.5 如何自定义纸张大小？

Windows 2000、Windows XP、Windows Server 2003、Windows Server 2008

  • 确保系统正在运行。
  • 单击[开始]按钮。
  • 在[设置]项中单击[打印机]按钮或先单击[控制面板]按钮，在控制面板中双击[打印机]图标。
  • 点击[文件]菜单，单击[服务器属性]子菜单。
  • 在[格式]菜单中，将[创建新格式]前的复选框选中。
  • 然后在[格式说明]中书写自定义的纸张的名称。
  • 度量单位选用[公制]，以"cm"为单位，根据需要自定义纸张宽度和高度以及打印区域左右边界和上下边界。
  • 单击[保存格式]按钮。
  • 单击[确定]按钮，完成自定义纸张的定义。

Windows Vista

  • Windows Vista系统下，需在[文件]菜单选择[以管理员账户运行]，在二级菜单中点击[服务器属性]子菜单打开打印服务器；其他步骤与上述步骤相同。

Windows 7

  • 确保系统正在运行。
  • 单击[开始]按钮。
  • 点击[设备和打印机]子菜单。
  • 在[打印机和传真]一栏中，随意单击一个驱动程序。
  • 在上面的菜单中，点击[打印服务器属性]。
  • 在[表单]菜单中，将[创建新格式]前的复选框选中。
  • 然后在[表单名称]中书写自定义的纸张的名称。
  • 度量单位选用[公制]，以"cm"为单位，根据需要自定义纸张宽度和高度以及打印区域左右边界和上下边界。
  • 单击[保存表单]按钮。
  • 单击[更改表单设置]按钮，完成自定义纸张的定义。
  • 单击[确定]按钮，关闭此页面。

Windows 8

  • 确保系统正在运行。
  • 鼠标移到到屏幕右下角。
  • 在出现的工具栏中选择[设置]。
  • 点击[查看设备和打印机]子菜单。
  • 在[打印机和传真]一栏中，随意单击一个驱动程序。
  • 在上面的菜单中，点击[打印服务器属性]。
  • 在[表单]菜单中，将[创建新格式]前的复选框选中。
  • 然后在[表单名称]中书写自定义的纸张的名称。
  • 度量单位选用[公制]，以"cm"为单位，根据需要自定义纸张宽度和高度以及打印区域左右边界和上下边界。
  • 单击[保存表单]按钮。
  • 单击[更改表单设置]按钮，完成自定义纸张的定义。
  • 单击[确定]按钮，关闭此页面。

注意：
1.不可以在文字编辑软件中页面设置的自定义纸张大小中定义纸张大小。
2.如果打印机驱动中存在“应用”属性页页面，请使用属性页自定义纸张大小


打印自检样张

附录: 打印自检样张

打印自检样张方法：

1） 连接打印机电源，如果打印机处于开机状态，首先关闭打印机电源；

2） 按住打印机进纸按钮，打开打印机电源，打印机将打印自检样张。

注意：还需要按进纸按钮继续打印以获取更多信息，或关闭电源结束打印。


获取USB接口打印机内部名称

附录: 获取USB接口打印机内部名称

获取USB接口打印机内部名称方法：

出厂时打印机内部名称默认为“打印机名”+“（U）1”，在驱动安装过程中，标识可能会被更改，用户可用如下两种方法查阅该标识。

  • 打印自检样张

使用打印机打印自检样张，自检样张中包含该信息。打印自检样张方法参照“打印自检样张”。

  • 使用打印机驱动安装程序

连接USB接口打印机到主机，打开打印机电源，然后运行打印机驱动安装程序，选择“高级安装”模式，在步骤“设置打印机端口”时，程序显示端口名称将与打印机当前内部名称相匹配 （如果打印机内部名称为：RP-600（U） 2，则显示端口名称为：PTTUSB2）。获取该信息后，点击“取消”退出安装程序即可。


条码字体设置及数据输入规则

附录: 条码字体设置及数据输入规则

1. CODE128

CODE128条形码有106个不同的打印字符。根据起始符的不同，每个条码字符串可能代表三种不同的含义。三种不同的起始符将使用不同的字符集，Code128包含三种不同的字符集，字符集 A、字符集 B、字符集 C。

参照 附录： CODE128字体设置表

提示： 任何CODE128条形码必须以字符“{A”、“{B”或“{C”开头。

2. CODABAR

CODABAR条形码可以设置为16种字符（0, 1, 2, 3, 4, 5, 6, 7, 8, 9 -, $, :, /, ., + ）和A、B、C、D 四种起始/结束符，任何一个CODABAE条形码都必须以这四种起始/结束符开始和结束。

示例： A123456789A , A123456789B , B123456789A ......

3. CODE39

CODE39条形码字符集：英文字母、数字字符、特殊字符。

英文字母：

A, B, C, D, E, F, G, H, I, J, K, L, M, N, O, P, Q, R, S, T, U, V, W, X, Y, Z

数字字符：

0, 1, 2, 3, 4, 5, 6, 7, 8, 9

特殊字符：

-, ., *, $, /, +, %, SPACE

提示： “*”只作为起始符/停止符使用，“*”无须手动添加，编码结束后系统将自动添加该字符。
示例： 123ABC

4. CODE93

相比CODE39条形码，CODE93条形码拥有更高的数据密度和数据安全性。CODE93条形码字符集包括：数字字符、英文字母、特殊字符、控制字符、起始符/终止符。CODE93条形码采用4个控制字符充当26个字母的前置字符，可将全ASCII 128个字符编码。

英文字母：

A, B, C, D, E, F, G, H, I, J, K, L, M, N, O, P, Q, R, S, T, U, V, W, X, Y, Z

数字字符：

0, 1, 2, 3, 4, 5, 6, 7, 8, 9

特殊字符：

-, ., *, $, /, +, %, SPACE

特殊控制字符

, [image], [image], [image],

提示： 以“ [image] ”作为停止符时必须跟随一个结束条。编码时该起始/停止符无须输入。
示例： ABC123。

5. ITF

交插二五码是一种连续的、长度不固定的、带有自校验功能的条码，这种条形码的字符集为数字字符0-9。交插二五码的条与空都表示信息，在一个交插二五码符号中仅有两种单元密度。它的每一个条码数据符由五个单元组成，其中两个是宽单元（宽单元用二进制“1”表示），其余是窄单元（窄单元用二进制“0”表示）。在一个交插二五码符号中，组成条码符号的条码字符的个数为偶数。条码符号从左到右，表示奇数位字符的条码数据符由条组成，表示偶数位字符的条码数据符由空组成。当条码符号用于表示奇数个字符时，应在字符左端添加“0”，使字符个数成为偶数。

示例： 123456789

6. EAN13

EAN13条形码是一种连续的、长度固定的条形码，这种条形码的字符集为数字字符0-9。 EAN13条形码被中间的分隔符分成两部分，每部分由6个条码字符组成，左侧6个条码字符均由字符集A或字符集B的条码字符组成，右侧条码字符由字符集C的条码字符组成，第十三个字符为校验字符。

数字字符：

0, 1, 2, 3, 4, 5, 6, 7, 8, 9

示例： 1234567890123 （编码长度必须为12或13个字符）

7. EAN8

EAN8条形码包含8个数字字符，被中间的分隔符分成两部分，左侧4个条码字符由字符集A的条码字符组成，右侧条码字符由字符集C的条码字符组成。

数字字符：

0, 1, 2, 3, 4, 5, 6, 7, 8, 9

示例： 12345678 （编码长度必须为7或8个字符）

8. UPC-A

UPC-A条形码是一种连续的、长度固定（12个阿拉伯数字）的条形码，字符集为数字字符 0-9。UPC-A条形码被中间的分隔符分成左右两个等长的部分，左侧6个条码字符均由字符集A的条码字符组成，右侧数据字符及校验字符均由字符集C的条码字符组成。

数字字符：

0, 1, 2, 3, 4, 5, 6, 7, 8, 9

示例： 123456789012 （编码长度必须为11或12个字符）

9. UPC-E

UPC-E条形码是一种连续的、由数字字符组成的条形码。UPC-E条形码由8个数字组成，条码符号表示6个数据字符，另外两个是辅助字符。由系统字符和校验字符决定6个条码字符的排列规则，由于系统字符总为“0”，所以可以简化为只由校验字符决定奇偶排列规则。6个条码字符中有3个为奇排列，选自于字符集A，另外3个为偶排列，选自于字符集B。

数字字符：

0, 1, 2, 3, 4, 5, 6, 7, 8, 9

示例： 023456789012 （编码长度必须为11或12个字符并且第一个字符必须是“0”）


CODE128字体设置表

附录: CODE128字体设置表

字符集 A (ASCII 值) | 字符集 B (ASCII 值) | 字符集 C | 值
SPACE (20H) | SPACE (20H) | 00 | 0
! (21H) | ! (21H) | 01 | 1
“ (22H) | “ (22H) | 02 | 2
# (23H) | # (23H) | 03 | 3
$ (24H) | $ (24H) | 04 | 4
% (25H) | % (25H) | 05 | 5
& (26H) | & (26H) | 06 | 6
‘ (27H) | ‘ (27H) | 07 | 7
( (28H) | ( (28H) | 08 | 8
) (29H) | ) (29H) | 09 | 9
* (2AH) | * (2AH) | 10 | 10
+ (2BH) | + (2BH) | 11 | 11
, (2CH) | , (2CH) | 12 | 12
- (2DH) | - (2DH) | 13 | 13
. (2EH) | . (2EH) | 14 | 14
/ (2FH) | / (2FH) | 15 | 15
0 (30H) | 0 (30H) | 16 | 16
1 (31H) | 1 (31H) | 17 | 17
2 (32H) | 2 (32H) | 18 | 18
3 (33H) | 3 (33H) | 19 | 19
4 (34H) | 4 (34H) | 20 | 20
5 (35H) | 5 (35H) | 21 | 21
6 (36H) | 6 (36H) | 22 | 22
7 (37H) | 7 (37H) | 23 | 23
8 (38H) | 8 (38H) | 24 | 24
9 (39H) | 9 (39H) | 25 | 25
: (3AH) | : (3AH) | 26 | 26
; (3BH) | ; (3BH) | 27 | 27
< (3CH) | < (3CH) | 28 | 28
= (3DH) | = (3DH) | 29 | 29
> (3EH) | > (3EH) | 30 | 30
? (3FH) | ? (3FH) | 31 | 31
@ (40H) | @ (40H) | 32 | 32
A (41H) | A (41H) | 33 | 33
B (42H) | B (42H) | 34 | 34
C (43H) | C (43H) | 35 | 35
D (44H) | D (44H) | 36 | 36
E (45H) | E (45H) | 37 | 37
F (46H) | F (46H) | 38 | 38
G (47H) | G (47H) | 39 | 39
H (48H) | H (48H) | 40 | 40
I (49H) | I (49H) | 41 | 41
J (4AH) | J (4AH) | 42 | 42
K (4BH) | K (4BH) | 43 | 43
L (4CH) | L (4CH) | 44 | 44
M (4DH) | M (4DH) | 45 | 45
N (4EH) | N (4EH) | 46 | 46
O (4FH) | O (4FH) | 47 | 47
P (50H) | P (50H) | 48 | 48
Q (51H) | Q (51H) | 49 | 49
R (52H) | R (52H) | 50 | 50
S (53H) | S (53H) | 51 | 51
T (54H) | T (54H) | 52 | 52
U (55H) | U (55H) | 53 | 53
V (56H) | V (56H) | 54 | 54
W (57H) | W (57H) | 55 | 55
X (58H) | X (58H) | 56 | 56
Y (59H) | Y (59H) | 57 | 57
Z (5AH) | Z (5AH) | 58 | 58
[ (5BH) | [ (5BH) | 59 | 59
\ (5CH) | \ (5CH) | 60 | 60
] (5DH) | ] (5DH) | 61 | 61
^ (5EH) | ^ (5EH) | 62 | 62
_ (5FH) | _ (5FH) | 63 | 63
NUL (00H) | ` (60H) | 64 | 64
SOH (01H) | a (61H) | 65 | 65
STX (02H) | b (62H) | 66 | 66
ETX (03H) | c (63H) | 67 | 67
EOT (04H) | d (64H) | 68 | 68
ENQ (05H) | e (65H) | 69 | 69
ACK (06H) | f (66H) | 70 | 70
BEL (07H) | g (67H) | 71 | 71
BS (08H) | h (68H) | 72 | 72
HT (09H) | i (69H) | 73 | 73
LF (0AH) | j (6AH) | 74 | 74
VT (0BH) | k (6BH) | 75 | 75
FF (0CH) | l (6CH) | 76 | 76
CR (0DH) | m (6DH) | 77 | 77
SO (0EH) | n (6EH) | 78 | 78
SI (0FH) | o (6FH) | 79 | 79
DLE (10H) | p (70H) | 80 | 80
DC1 (11H) | q (71H) | 81 | 81
DC2 (12H) | r (72H) | 82 | 82
DC3 (13H) | s (73H) | 83 | 83
DC4 (14H) | t (74H) | 84 | 84
NAK (15H) | u (75H) | 85 | 85
SYN (16H) | v (76H) | 86 | 86
ETB (17H) | w (77H) | 87 | 87
CAN (18H) | x (78H) | 88 | 88
EM (19H) | y (79H) | 89 | 89
SUB (1AH) | z (7AH) | 90 | 90
ESC (1BH) | { (7BH) | 91 | 91
FS (1CH) | | (7CH) | 92 | 92
GS (1DH) | } (7DH) | 93 | 93
RS (1EH) | ~ (7EH) | 94 | 94
US (1FH) | DEL (7FH) | 95 | 95
FNC3 | FNC3 | 96 | 96
FNC2 | FNC2 | 97 | 97
Shift | Shift | 98 | 98
CODE C | CODE C | 99 | 99
CODE B | FNC4 | CODE B | 100
FNC4 | CODE A | CODE A | 101
FNC1 | FNC1 | FNC1 | 102
START CODE A | START CODE A | START CODE A | 103
START CODE B | START CODE B | START CODE B | 104
START CODE C | START CODE C | START CODE C | 105
STOP | STOP | STOP | 106


如何在Windows Vista系统下使用驱动程序

附录: 如何在Windows Vista系统下使用驱动程序

该部分将介绍如何在Windows Vista系统下使用打印机驱动程序，由于在Windows Vista系统中，“用户帐户控制”默认打开，因此在Windows Vista系统下使用打印机驱动程序会有一些不同的地方。

注意：以下示例图片根据不同机型存在部分差异，仅供参考。

  • 如何使用自定义纸张
  • 如何设置水印功能
  • 如何使用水印功能
  • 如何关闭“用户帐户控制”

如何使用自定义纸张

1）在Windows Vista系统中“用户帐户控制”默认为打开状态（如何关闭“用户帐户控制”），因此请选择“用管理员账户运行”以获得管理员（Administrator）用户权限。如下图所示：

2）选择属性菜单，系统将弹出“用户账户控制”确认对话框——“Windows 需要您的许可才能继续”，点击“继续”按钮，进入打印机属性设置页面，选择“应用”功能页面。

3）输入自定义纸张的参数（宽度和高度都以0.1毫米为单位计算），参数设置结束请点击“保存纸张尺寸”按钮来完成自定义纸张“Custom Paper-Printer Name”的设置。

如何设置水印功能

1）在Windows Vista系统中“用户帐户控制”默认为打开状态（如何关闭“用户帐户控制”），因此请选择“用管理员账户运行”以获得管理员（Administrator）用户权限。如下图所示：

2）选择属性菜单，系统将弹出“用户账户控制”确认对话框——“Windows 需要您的许可才能继续”，点击“继续”按钮，进入打印机属性设置页面，点击“打印首选项...”按钮。

3）选择“水印”属性页面。如下图所示：

4）选中需要打印的水印格式（图像水印、文本水印）并设置水印的参数。（详细参数请参照 水印页面）

如何使用水印功能

在Windows Vista系统中“用户帐户控制”默认为打开状态（ 如何关闭“用户帐户控制”），因此请选择“用管理员账户运行”以获得管理员（Administrator）用户权限。如果您需要使用水印打印功能，例如在Microsoft Office Word中使用水印打印，您首先需要使Microsoft Office Word获得管理员运行权限。通常Microsoft Office Word的目录为C:\Program Files\Microsoft Office\OFFICE11，找到“WINWORD.EXE”然后鼠标右键点击该文件，系统将弹出如下图所示的菜单，点击“以管理员身份运行”，系统会进行用户身份确认并弹出“用户账户控制”确认对话框——“Windows 需要您的许可才能继续”，点击“继续”按钮。

提示：在点击“继续”按钮后，Microsoft Office Word便获得了管理员（Administrator）用户权限，此后您可以打开任何Microsoft Office Word文档而无需再次进行权限的设置。

如何关闭用户帐户控制

1）如果您需要关闭“用户帐户控制”，请选择“控制面板”，找到“用户帐户”并双击该选项。如下图所示：

2）点击“打开或关闭‘用户帐户控制’”按钮。如下图所示：

3）不选中“使用用户帐户控制（UAC）帮助保护您的计算机”，然后点击确定。如下图所示：

4）点击“立即重新启动”按钮以完成设置。如下图所示：


如何在Windows 7系统下使用驱动程序

附录: 如何在Windows 7/Windows 8系统下使用驱动程序

该部分将介绍如何在Windows 7系统下使用打印机驱动程序，由于在Windows 7系统中，“用户帐户控制”默认打开，因此在Windows 7系统下使用打印机驱动程序会有一些不同的地方。

注意：以下示例图片根据不同机型存在部分差异，仅供参考。

  • 如何在Windows 7/Windows 8系统下配置串口打印机串口参数
  • 如何关闭用户账户控制

如何在Windows 7/Windows 8系统下 配置串口打印机串口参数

1） 在Windows 7/Windows 8系统中打开“设备和打印机”窗口，选择配置的打印机，然后选择下图所示的“打印服务器属性”。如下图所示：

2） 在弹出的对话框中选择“端口”界面，点击左下角的“更改端口设置”。

3） 在新的对话框中 选中要配置的打印机端口，然后选择“配置端口”。

4） 在弹出的对话框中进行配置 。

如何关闭用户帐户控制

1） 如果您需要关闭“用户帐户控制”，请选择“控制面板”，找到“用户帐户”并双击该选项。如下图所示：

2） 点击“打开或关闭‘用户帐户控制’”按钮。如下图所示：

3） 在新对话框中选择“从不通知”，然后“确定”。如下图所示：

4） 点击“立即重新启动”按钮以完成设置。如下图所示：


在64位windows 8系统下安装USB类模式打印机驱动

附录: 如何在64位windows 8系统下安装USB类模式打印机驱动

该部分将介绍在Windows 8系统下安装USB类模式打印机驱动。

Windows 8系统下安装USB类模式打印机驱动

1） 在Windows 8系统中将鼠标移动到右下角，出现一排图标，点击[设置]。

2） 点击[更改电脑设置]。

3） 在[常规]中选择高级启动下面的 [立即重启]。

4） 稍等出现如下界面，选择[疑难解答]

5） 选择[高级选项]

6） 选择[启动设置]

7） 选择[重启]

8） 重启后看到如下界面，按数字7键即可。

9）连接USB接口打印机，并运行安装包内的setup.exe进行安装打印机驱动。


升级USB设备驱动程序

附录: 升级USB设备驱动程序

升级USB设备驱动的方法，首先确保打印机已连接并已上电。

· Windows 7系统下升级USB打印机设备驱动程序
· Windows Vista/Server 2008系统下升级USB打印机设备驱动程序
· Windows XP/Server 2003系统下升级USB打印机设备驱动程序
· Windows 2000系统下升级USB打印机设备驱动程序

Windows 7系统下升级USB打印机设备驱动程序

1） 点击“开始”-〉“控制面板”-〉“系统”；

2） 点击“设备管理器”，点击“通用串行总线控制器”前面的“+”号，在列表中有已经安装的USB设备驱动程序，其名称为“USB Device Driver for POS/KIOSK Printers”；

3） 升级USB设备驱动程序，选择“USB Device Driver for POS/KIOSK Printers”并点击右键，选择并点击“属性”；

4） 在“驱动程序”属性单中点击“更新驱动程序”，弹出更新驱动程序向导；

5） 在更新驱动程序向导中，点击“浏览计算机以查找驱动程序软件”；

6） 点击“浏览”找到新版本的USB设备驱动程序所在的目录；

7） 根据向导提示完成USB设备驱动程序的升级安装。

Windows Vista/Server 2008系统下升级USB打印机设备驱动程序

1） 在“开始”菜单中点击“程序”-〉“附件”-〉“Windows 资源管理器”；

2） 在“Windows 资源管理器”中点击“控制面板”，然后双击“系统”，再点击“设备管理器”；

3） 在“设备管理器”中浏览通用串行总线控制器，点击前面的“+”号，在列表中有已经安装的USB设备驱动程序，其名称为“USB Device Driver for POS/KIOSK Printers”；

4） 升级USB设备驱动程序，选择“USB Device Driver for POS/KIOSK Printers”并点击右键，选择并点击“属性”；

5） 在“驱动程序”属性单中点击“更新驱动程序”，弹出更新驱动程序向导；

6） 在更新驱动程序向导中，点击“浏览计算机以查找驱动程序软件”；

7） 点击“浏览”找到新版本的USB设备驱动程序所在的目录；

8） 根据向导提示完成USB设备驱动程序的升级安装。

Windows XP/Server 2003系统下升级USB打印机设备驱动程序

1） 右键点击“我的电脑”，选择并点击“属性”；

2） 在“硬件”属性单中点击“设备管理器”

3） 在“设备管理器”中浏览通用串行总线控制器，点击前面的“+”号，在列表中有已经安装的USB设备驱动程序，其名称为“USB Device Driver for POS/KIOSK Printers”；

4） 升级USB设备驱动程序，选择“USB Device Driver for POS/KIOSK Printers”并点击右键，选择并点击“属性”；

5） 在“驱动程序”属性单中点击“更新驱动程序”，弹出更新驱动程序向导；

6） 选择“否，暂时不”，点击“下一步”；

7） 选择“从列表或指定位置安装（高级）”，点击“下一步”；

8） 选择“在搜索中包括这个位置，”点击“浏览”找到新版本的USB设备驱动程序所在的目录，点击“下一步”；

9） 根据向导提示完成USB设备驱动程序的升级安装。

Windows 2000系统下升级USB打印机设备驱动程序

1） 右键点击“我的电脑”，选择并点击“属性”；

2） 在“硬件”属性单中点击“设备管理器”

3） 在“设备管理器”中浏览通用串行总线控制器，点击前面的“+”号，在列表中有已经安装的USB设备驱动程序，其名称为“USB Device Driver for POS/KIOSK Printers”；

4） 升级USB设备驱动程序，选择“USB Device Driver for POS/KIOSK Printers”并点击右键，选择并点击“属性”；

5） 在“驱动程序”属性单中点击“更新驱动程序”，弹出更新驱动程序向导，点击“下一步”；

6） 选择“搜索适于我的设备的驱动程序（推荐）”，点击“下一步”；

7） 选择“指定一个位置” ，点击“下一步”；

8） 点击“浏览”找到新版本的USB设备驱动程序所在的目录，点击“确定”；

9） 根据向导提示完成USB设备驱动程序的升级安装。