印表機驅動安裝包

印表機驅動安裝包（版本1.1 3）

印表機驅動安裝包簡介

簡介

作業系統

驅動安裝

靜默安裝

並口印表機驅動安裝

串口印表機驅動安裝

USB介面印表機驅動安裝

安裝多台USB介面印表機

乙太網介面印表機驅動安裝

驅動屬性頁

驅動屬性頁

驅動卸載

驅動卸載

注釋

注釋

附錄

常見問題解答 - FAQ

列印自我檢查樣張

獲取USB介面印表機內部名稱

條碼字體設定及資料登錄規則

CODE128字體設定表

如何在Windows Vista系統下使用驅動程式

如何在Windows 7系統下使用驅動程式

如何在Windows 8系統下 安裝USB類模式印表機驅動


印表機驅動安裝包簡介

簡介

印表機驅動安裝程式，目前版本支援RP-600印表機驅動程式的安裝。

RP-600印表機支援並口、串口、USB口和乙太網介面的安裝：

並口印表機驅動安裝

串口印表機驅動安裝

USB介面印表機驅動安裝

乙太網介面印表機驅動安裝

功能

用於RP-600驅動程式的安裝。

安裝包更改記錄

版本：1.13

發佈日期：01-06-2014

更改記錄：修正驅動列印完成後，Utility列印Sample樣張出現列印亂碼問題。

版本：1.12

發佈日期：12-17-2013

更改記錄：增加“72x3276mm”票面。

版本：1.11

發佈日期：09-26-2013

更改記錄：修改列印Logo描述。

版本：1.10

發佈日期：09-12-2013

更改記錄：解決Windows x64位系統USB語言監督缺陷。

版本：1.09

發佈日期：05-29-2013

更改記錄：增加繁體支持。

版本：1.08

發佈日期：04-28-2013

更改記錄：增加LOGO操作功能。

版本：1.07

發佈日期：04-16-2013

更改記錄：更新串口驅動。

版本：1.06

發佈日期：02-26-2013

更改記錄：更新幫助文檔。

版本：1.05

發佈日期：02-16-2013

更改記錄：修復一個測試缺陷。

版本：1.04

發佈日期：01-23-2013

更改記錄：修改串口監督缺陷，更新幫助文檔。

版本：1.0 3

發佈日期：01-15-2013

更改記錄：更改串口、USB端口監督。

版本：1.02

發佈日期：12-20-2012

更改記錄：修復測試缺陷。

版本：1.01

發佈日期：11-20-2012

更改記錄：更新USB設備驅動。

版本：1.0

發佈日期：11-09-2012

更改記錄：首次發佈。


印表機驅動安裝包簡介

作業系統

支援以下作業系統:

32位元作業系統:

• Windows 8
• Windows 7
• Windows Server 2008
• Windows Vista
• Windows Server 2003
• Windows XP Professional
• Windows XP Home Edition
• Windows 2000 Server
• Windows 2000 Professional
• Windows Embedded POSReady 2009
• POSReady 7

64位元作業系統:

• Windows 8 x64
• Windows 7 x64
• Windows Server 2008 x64
• Windows Vista x64
• Windows Server 2003 x64
• Windows XP x64

注意： 相應的作業系統需要下載以下版本的補丁 Windows XP Professional SP1 , SP2 or SP3, Windows XP Home Edition SP1 , SP2 or SP3, Windows 2000 Server SP4, Windows 2000 Professional SP4.

印表機監控程序（Firmware）

印表機名稱

監控程序版本

RP-600

FV1.021或以上

相容性

本驅動程式安裝包僅適用於以上印表機。如果所使用印表機的監控程序是較早的版本，請聯繫技術支持部門以獲得相關升級程式和相關升級方法。


驅動安裝

並口印表機驅動安裝

並口印表機驅動安裝共兩個步驟：安裝並口設備驅動、安裝印表機驅動。

印表機使用位元組模式並口，在連接設備到主機時，系統會識別到新設備，並啟動設備驅動安裝精靈。

驅動安裝必須擁有在裝置管理員權限進行。

安裝印表機驅動

印表機驅動安裝方式分為兩種：典型安裝、高級安裝。詳細資訊請參看“何時使用高級安裝方式”。

典型安裝

1） 運行資料夾“RP-600 Windows Driver V1.13”中Setup.exe，選擇安裝的印表機類型、名稱，如果要設定該印表機為系統預設印表機，選中“設置為默認印表機”按鈕，點擊“下一步”按鈕。

2） 選擇安裝方式：“典型安裝”，點擊“下一步”按鈕。

3） 選擇當前系統類型，點擊“下一步”按鈕。(Windows 2000不支援64位元系統)

4） 設置印表機埠，預設選擇“LPT1”作為列印埠，點擊“安裝”開始安裝。

高級安裝

1） 運行資料夾“RP-600 Windows Driver V1.13”中Setup.exe，選擇安裝的印表機類型、名稱，如果要設定該印表機為系統預設印表機，選中“設置為默認印表機”。

2） 選擇安裝方式：“高級安裝”，點擊“下一步”按鈕。

3） 選擇當前系統類型，點擊“下一步”按鈕。(Windows 2000不支援64位元系統)

4） 設置印表機驅動模式，設置印表機埠。驅動模式選中為“光柵點陣圖打印”時，列印速度較快，取消“光柵點陣圖打印”模式時支援條碼的列印。推薦使用“光柵點陣圖打印”模式。預設選擇“LPT1”作為列印埠，點擊“安裝”開始安裝。


驅動安裝

靜默安裝

1） 運行資料夾“RP-600 Windows Driver V1.13”中的“Silent_Setup.exe”，默認安裝USB驅動。如果要更改安裝的埠類型 ，請打開“DRVCONFIG\PrinterConfig.ini”，然後更改欄位“BasicSettings”中的關鍵字“Port”的值為要安裝的埠。

2） 如果印表機是USB介面，請先連接好印表機並且打開開關，然後運行“Silent_Setup.exe”去安裝。

注意：請閱讀文件“Silent_Setup.Log”來檢查是否已經成功安裝驅動程式。


驅動安裝

串口印表機驅動安裝

印表機驅動安裝方式分為兩種：典型安裝、高級安裝。詳細資訊請參看“何時使用高級安裝方式”。驅動安裝必須擁有裝置管理員權限。

提示：對於使用COM介面作為列印介面的印表機，高級安裝方式不支援印表機驅動模式設定，所以使用典型安裝或高級安裝兩種安裝方式是相同的。

典型安裝

1） 運行資料夾“RP-600 Windows Driver V1.13”中Setup.exe，選擇安裝的印表機類型、名稱，如果要設置該印表機為系統預設印表機，選中“設置為預設印表機”按鈕，點擊“下一步”按鈕。

2） 選擇安裝方式：“典型安裝”，點擊“下一步”按鈕。

3） 選擇當前系統類型，點擊“下一步”按鈕。(Windows 2000不支援64位元系統)

4） 設置印表機埠，選擇“PTTCOMx”（64位元系統下選擇“COMx”， x等於1、2、3、4、5、6、7或8）作為列印埠，配置相關參數後，點擊“安裝”開始安裝。

高級安裝

步驟與典型安裝相同。


驅動安裝

USB介面印表機驅動安裝

注意：

1.安裝USB介面印表機驅動時，只能連接一台印表機到主機。

2.關閉印表機後，需要等待5秒鐘後才能重新開機，以保證USB設備驅動可以正常撤銷。

3.如果使用多台USB介面印表機，建議在安裝驅動後使用標籤為每台印表機作好標記，以免使用維護過程中出現混亂。同時在維護過程中如果更改了印表機內部名稱，同樣建議使用標籤為印表機作好標記。

USB介面印表機分兩步進行安裝：USB設備驅動的安裝，印表機驅動的安裝。驅動安裝需要管理員權限。

備註：在Windows XP、Windows Server 2003、Windows Vista、Windows Server 2008系統下連接一台USB介面印表機到主機時，系統自動識別USB設備並彈出驅動安裝精靈，點擊“取消”後執行“步驟2”進行印表機驅動的安裝，此時印表機驅動安裝程式能夠自動完成USB設備驅動的安裝 ；也可以通過如下“步驟1”手動安裝USB設備驅動。

步驟1：USB設備驅動的安裝

 Windows 7

 1） 連接一台USB介面印表機到主機，將USB連接線插入主機空閒的USB介面。依次點擊“開始”-“控制台”-“系統”-“裝置管理員”，選擇“其他設備”中的“未知設備”並用滑鼠右鍵點擊“未知設備”，選擇“更新驅動程式軟體”。如下圖所示：

2） 點擊“流覽電腦以查找驅動程式軟體”。如下圖所示：

3） 點擊“流覽”按鈕，通過流覽器查找驅動程式，32位元系統的預設目錄為：RP-600 Windows Driver V1.13\USBDrv\USBDriver，64位元系統的預設目錄為：RP-600 Windows Driver V1.13\USBDrv\USBDriver_x64，然後點擊“下一步”。如下圖所示：

 4） 點擊“關閉”以完成USB設備驅動程式的安裝。

Windows XP\Windows Server 2003\Windows Vista\Windows Server 2008

 1） 連接一台USB介面印表機到主機，將USB連接線插入主機空閒的USB介面，系統自動識別到USB設備並彈出驅動安裝精靈，選擇“從列表或指定位置安裝”，點擊“下一步”；

 2） 選中“在這些位置上搜索最佳驅動程式”，選中“在搜索中包括這個位置”，點擊“流覽”按鈕，通過流覽器查找驅動程式，32位元系統的預設目錄為：RP-600 Windows Driver V1.13\USBDrv\USBDriver，64位元系統的預設目錄為：RP-600 Windows Driver V1.13\USBDrv\USBDriver_x64，然後點擊“下一步”；

 3） 點擊“完成”，結束安裝。

 Windows 2000

 1） 連接一台USB介面印表機到主機，將USB連接線插入主機空閒的USB介面，系統自動識別到USB設備並彈出驅動安裝精靈，點擊“下一步”進入USB設備驅動安裝過程；

 2） 選中“搜索適於我的設備的驅動程式”，點擊“下一步”；

 3） 選中“指定一個位置”，點擊“下一步”；

 4） 點擊“流覽”按鈕，通過流覽器查找驅動程式，預設目錄為：RP-600 Windows Driver V1.13\USBDrv\USBDriver；

 5） 安裝精靈顯示找到設備驅動的名稱，點擊“下一步”；

 6） 點擊“完成”，結束安裝。

步驟2：印表機驅動的安裝

 連接一台印表機到主機，然後進行驅動的安裝。印表機出廠預設名稱序號為1。

 印表機驅動安裝方式分為兩種：典型安裝、高級安裝。詳細資訊請參看“何時使用高級安裝方式”

 典型安裝

 1） 運行資料夾“RP-600 Windows Driver V1.13”中Setup.exe，選擇安裝的印表機類型、名稱，如果要設置該印表機為系統預設印表機，選中“設置為預設印表機”按鈕，點擊“下一步”按鈕。

 2） 選擇安裝方式：“典型安裝”，點擊“下一步”。

3） 選擇當前系統類型，點擊“下一步”。(Windows 2000不支援64位元系統)

 4） 設置印表機埠，選擇“PTTUSB1”作為列印埠，點擊“安裝”開始安裝。

 高級安裝

 1） 運行資料夾“RP-600 Windows Driver V1.13”中Setup.exe，選擇安裝的印表機類型、名稱，如果要設置該印表機為系統預設印表機，選中“設置為預設印表機”按鈕，點擊“下一步”按鈕。

 2） 選擇安裝方式：“高級安裝”，點擊“下一步”。

 3） 選擇當前系統類型，點擊“下一步”。(Windows 2000不支援64位元系統)

 4） 設置印表機驅動模式：驅動模式選中為“光柵點陣圖打印”時，列印速度較快，取消“光柵點陣圖打印”模式時支援條碼的列印。推薦使用“光柵點陣圖打印”模式。

 5） 設置印表機埠。選擇“PTTUSBx”（x等於1、2、3或4）作為列印埠，點擊“安裝”，如果介面名稱（_x）與當前連接印表機名稱（序號）不匹配，程式將提示印表機名稱將被更改的資訊，點擊“是”繼續，程式將更改印表機內部名稱，開始安裝；點擊“否”回到主介面，可以選擇其它介面，然後繼續。
 如果安裝多台印表機時，請參照“安裝多台USB介面印表機”。

 6） 如果上一步中更改了設備名稱，請使用標籤在設備上標明當前設備名稱。

安裝多台USB介面印表機

注意：無論何時，都不要將兩台以上內部名稱完全相同的USB介面印表機同時連接到系統中使用。

以使用四台USB介面RP-600印表機為例，介紹如何命名同型號印表機，如何在同一系統中分別為各個印表機安裝驅動程式的過程。USB介面RP-600印表機出廠時內部名稱默認為RP-600(U) 1，為實現可靠識別，安裝印表機驅動程式時印表機名稱同時會被更改成對應驅動程式的名稱，對此安裝驅動程式會有相應的提示資訊出現。要想恢復原來的印表機名稱，請參照“獲取USB介面印表機內部名稱”和“何時需要配置印表機內部名稱，如何實現？”。

 命名印表機：建議使用標籤的方式，分別標識四台印表機為RP-600(U) 1、RP-600(U) 2、RP-600(U) 3、RP-600(U) 4。

 安裝印表機驅動：安裝過程要求僅連接一台印表機到主機，安裝驅動時請斷開其它印表機的連接。如果是第一次安裝，請參照“USB設備驅動的安裝”先安裝USB設備的驅動。

為印表機RP-600(U) 1安裝驅動：

  • 連接印表機RP-600(U) 1到主機
  • 使用高級安裝方式進行驅動程式安裝，具體安裝步驟參照“高級安裝”，在“高級安裝”步驟6中印表機埠選擇“PTTUSB1”作為列印埠，然後繼續直到安裝步驟全部完成
  • 安裝印表機驅動名稱為：RP-600(U) 1

為印表機RP-600(U) 2安裝驅動：

  • 連接印表機RP-600(U) 2到主機
  • 使用高級安裝方式進行驅動程式安裝，具體安裝步驟參照“高級安裝”，在“高級安裝”步驟5中印表機埠選擇“PTTUSB2”作為列印埠，然後繼續直到安裝步驟全部完成
  • 安裝印表機驅動名稱為：RP-600(U) 2

為印表機RP-600(U) 3安裝驅動：

  • 連接印表機RP-600(U) 3到主機
  • 使用高級安裝方式進行驅動程式安裝，具體安裝步驟參照“高級安裝”，在“高級安裝”步驟5中印表機埠選擇“PTTUSB3”作為列印埠，然後繼續直到安裝步驟全部完成
  • 安裝印表機驅動名稱為：RP-600(U) 3

為印表機RP-600(U) 4安裝驅動：

  • 連接印表機RP-600(U) 4到主機
  • 使用高級安裝方式進行驅動程式安裝，具體安裝步驟參照“高級安裝”，在“高級安裝”步驟5中印表機埠選擇“PTTUSB4”作為列印埠，然後繼續直到安裝步驟全部完成
  • 安裝印表機驅動名稱為：RP-600(U) 4

應用：將四台印表機同時連接到主機，此時使用相應驅動程式可以分別控制相應印表機。

 安裝程式在安裝印表機驅動過程中，建立起印表機驅動名稱、印表機使用埠名稱和印表機名稱之間一一對應的關係，如下圖所示

以使用OFFICE WORD為例，列印文檔時，首先選擇使用的印表機，如：印表機名稱RP-600(U) 1，而實際選擇為對應的印表機驅動名稱RP-600(U) 1，當列印工作時，驅動RP-600(U) 1將輸出資料通過埠PTTUSB1發送到印表機RP-600(U) 1，印表機RP-600(U) 1列印工作，完成文檔列印功能。

 當用戶選擇印表機名稱為RP-600(U) 2時，與上述步驟類似，作業將被發送到印表機RP-600(U) 2，而不是發送到其它印表機。實現了同型號USB介面印表機在同一系統中可以同時工作，且應用中互不干擾。


驅動安裝

乙太網口印表機驅動安裝

印表機驅動安裝方式分為兩種：典型安裝、高級安裝。詳細資訊請參看“ 何時使用高級安裝方式 ”。

典型安裝

1） 運行資料夾“RP-600 Windows Driver V1.13”中Setup.exe，選擇安裝的印表機類型、名稱，如果要設置該印表機為系統預設印表機，選中“設置為預設印表機”按鈕，點擊“下一步”按鈕。

2） 選擇安裝方式：“典型安裝”，點擊“下一步”按鈕。

3） 選擇當前系統類型，點擊“下一步”按鈕。(Windows 2000不支援64位元系統)

4） 設置印表機埠，選擇“NET”作為列印埠，並且輸入印表機的IP位址，點擊“安裝”開始安裝。

高級安裝

1） 運行資料夾“RP-600 Windows Driver V1.13”中Setup.exe，選擇安裝的印表機類型、名稱，如果要設置該印表機為系統預設印表機，選中“設置為預設印表機”。

2） 選擇安裝方式：“高級安裝”，點擊“下一步”按鈕。

3） 選擇當前系統類型，點擊“下一步”按鈕。(Windows 2000不支援64位元系統)

4） 設定印表機驅動模式，設定印表機埠。驅動模式選中為“光柵點陣圖打印”時，列印速度較快，取消“光柵點陣圖打印”模式時支援條碼的列印。推薦使用“光柵點陣圖打印”模式。預設選擇“NET”作為列印埠並且輸入IP位址，點擊“安裝”開始安裝。


驅動屬性頁

注意：以下範例圖片根據不同機型存在部分差異，僅供參考。

版面頁面：

在“版面”頁面可以選擇紙張大小、是否使用點陣圖模式列印文本。也可以選擇語言類型、使用縮放印表機以及驅動日誌功能。如下圖所示：

提示：1、使用浮水印列印時將自動使用點陣圖模式列印。

2、記錄驅動日誌功能不支持 Windows 2000系統。

3、Windows 7/8系統下，使用記錄驅動日誌功能時請先關閉使用者帳戶控制。（如何關閉使用者帳戶控制？）

浮水印頁面：

在“浮水印”頁面可以選擇是否使能浮水印列印功能，該頁面同時提供浮水印格式選擇功能及浮水印參數設置功能。如下圖所示：

1） 無浮水印：列印時將不使能浮水印功能。

2） 圖像浮水印：選擇一個點陣圖檔作為浮水印內容進行列印，點陣圖檔的格式為“.bmp”。

3） 文本浮水印：選擇或輸入文本字元作為浮水印內容進行列印，藉由下拉式列示方塊中的選項可以設置文本字元的字體、字形、字型大小以及字體的角度等參數。

4） 調整浮水印的列印位置、浮水印大小、浮水印亮度等參數。

動作頁面：

1） 列印首選項的“操作”頁面提供介面，可以在文件檔開始、頁開始、頁結束、文檔結束進行相關設置，點擊想要設定的位置（如文件檔開始）進入設定頁面。如下圖所示：

2） 設定頁面（以“文檔開始”頁面為例）能夠實現自訂指令發送、設置錢箱參數、設置蜂鳴器、設置進紙距離調整、切刀方式選擇、LOGO列印等功能。 如下圖所示：

條碼設置頁面：

通過“條碼”頁面可以設置條碼類別，元素寬度、元素高度以及注釋字元列印位置。 如下圖所示：

1） 字體：選擇條碼列印的設備字體名稱，通過選擇不同的設備字體名稱用於對應不同的條碼類型。

2） 類型：通過該選項選擇對應的條碼類型，提供的條碼類型：UPC-A、UPC-E、EAN8、EAN13、Code39、ITF、Codabar、Code93、Code128。

3） 元素寬：選擇條碼元素的寬度，參數設定為2-6，單位：點。

4） 元素高：選擇條碼元素的高度，參數設定1-255，單位：點。

5） HRI(人眼可辨識碼)位置：選擇HRI字體的列印位置：不列印、在條碼上部、在條碼下部、在條碼上部和下部。

6） HRI(人眼可辨識碼)字體：選擇HRI字體類型：FontA、FontB。

7） GS1：能夠設置一維GS1條碼的各個參數。

8） 列印：能夠設置條碼資料，列印各個類型的條碼。

二維碼設置頁面：

通過“二維碼”頁面可以設置二維條碼行列數、元素寬度、元素高度以及糾錯等級。 如下圖所示：

1） 字體：選擇條碼列印的設備字體名稱，通過選擇不同的設備字體名稱用於對應不同的條碼類型。

2） 類型：通過該選項選擇對應的條碼類型，提供的條碼類型：PDF417。

3） PDF417：能夠設置PDF417條碼的各個參數。

4） GS1：能夠設置二維GS1條碼的各個參數。

5） QR：能夠設置QR條碼的各個參數。

6） 列印：能夠設置條碼資料，列印各個類型的條碼。

濃度選擇：

通過選擇列印首選項—〉高級選項—〉列印密度可以設置列印濃度。 如下圖所示：

應用頁面：

通過“應用”頁面可以進行列印自檢頁、添加和設置自訂紙張的操作。如下圖所示：

1） 點擊“自檢頁”能夠進行自檢頁的列印，用於檢驗印表機通訊是否正常。

2） 應用頁面提供使用者自訂頁面的介面，可以通過上面的寬度、高度參數設置定義“Custom Paper-Printer Name”的大小，點擊“保存紙張尺寸”即可定義成功。

3） 應用頁面同時提供使用者添加自訂頁面的介面，可以通過設定名稱來定義自訂頁面的名字，通過設定寬度、高度參數來定義自訂頁面的大小，點擊“保存紙張尺寸”即可成功增加。

下載頁面：

通過“下載”頁面可以選擇多種格式的檔並下載到印表機中。如下圖所示：

1） 文件下載可以選擇多種類型的檔（監控程序、字體程式、EEPROM等）下載到印表機中。

2） LOGO點陣圖下載調用LOGO下載功能下載點陣圖檔到印表機中，點陣圖格式為“.bmp”文件。

字體頁面：

“字體”頁面枚舉出驅動支援的設備字體以及設備字體的字型大小 。如下圖所示：

版本頁面：

在“版本”頁面可以瞭解當前驅動使用安裝套件的相關資訊。


驅動卸載

· 使用Uninstall.exe卸載印表機驅動程式

· 手動刪除印表機驅動程式

使用 Uninstall.exe 卸載印表機驅動程式

1） 運行程式“Uninstall.exe”，該程式將自動偵測系統中已安裝印表機及元件並增加到選擇清單。從清單中選擇要刪除的印表機及元件，可以點擊“全選”按鈕，選擇全部印表機及元件；

2） 點擊“卸載”按鈕，卸載點選的印表機及組件；

3） 卸載完成後彈出重啟系統對話方塊，點擊“是”按鈕將系統重新開機，卸載過程結束。

注意:

1.部分使用USB類模式介面的印表機驅動程式在Windows Vista/Windows Server 2008/Windows 7系統下需要使用手動卸載方式。

2.除了部分使用USB類模式介面的印表機驅動程式要使用手動卸載方式，其他的驅動程式可以通過"Uninstall.exe"來卸載。

手動刪除印表機驅動程式

在Windows 7系統下卸載USB介面的印表機

1） 在Windows 7系統中打開“設備和印表機”視窗,選擇要刪除的印表機，右按一下選擇“刪除設備”，然後選擇下圖所示的“印表伺服器屬性”。

2） 在彈出的對話方塊中選擇“驅動程式”介面，點擊左下角的“更改驅動程式設置”。如下圖所示：

3） 在新的對話方塊中選中要刪除的印表機驅動程式，然後選擇“刪除”。如下圖所示：

4） 在彈出的對話方塊中選擇“刪除驅動程式和驅動程式包”。如下圖所示：

在Windows Server 2008系統下卸載USB介面的印表機

1） 在系統中打開“印表機”視窗，選擇你要卸載的印表機，右鍵選擇“刪除設備”，然後選擇“印表伺服器屬性”。

2） 在彈出的對話方塊中選擇“驅動程式”，在新彈出的對話方塊中選擇你要刪除的印表機驅動，然後選擇“刪除”。

3） 在新彈出的對話方塊中選擇刪除“驅動程式和驅動程式包”。

在Windows Vista 系統下卸載USB介面的印表機

1） 在系統中打開“印表機”視窗，選擇你要卸載的印表機，右鍵選擇“以管理員身份->刪除設備”，然後選擇“以管理員身份->印表伺服器屬性”。

2） 在彈出的對話方塊中選擇“驅動程式”，在新彈出的對話方塊中選擇你要刪除的印表機驅動，然後選擇“刪除”。

3） 在新彈出的對話方塊中選擇刪除“驅動程式和驅動程式包”。


注釋

1. 何時使用“高級安裝”方式？

2. “光柵點陣圖列印”驅動模式選項的作用

3. 為什麼安裝過程等待時間過長？

4. 何時需要配置印表機內部名稱，如何實現？

5. 何時出現印表機內部名稱更改確認提示資訊？

1. 何時使用“高級安裝”方式？

高級安裝：主要用於對印表機驅動有特殊要求的用戶，相較於典型安裝，高級安裝額外支援多台USB介面印表機驅動的安裝以及印表機驅動模式設定功能。

高級安裝可以設定印表機名稱，安裝相應印表機驅動程式，支援在同一系統中使用多台同類型的USB介面印表機。同時，根據需要，該安裝方式還可以用於設定USB介面印表機名稱，方便使用者對設備進行維護。

2. “光柵點陣圖列印”驅動模式選項的作用

光柵點陣圖列印: 是指將要列印的所有內容都轉換成點陣圖形資料，然後發送到印表機進行列印的方式。

優點：圖形處理效率高，配合高速通訊介面，可實現快速圖形列印。

缺點：所有列印內容都轉換成點陣圖，不能利用印表機內部字形檔和條碼功能；列印機必須具有快速通訊能力，不適合使用串口等低通訊速度介面的印表機。

非光柵點陣圖列印: 是一種混合列印方式，即將列印內容根據需要轉換成圖形資料、字元資料或條碼資料，然後發送到印表機進行列印的方式。

優點：可利用印表機內部字形檔和條碼功能，可以很快的速度實現字元條碼列印。

缺點：圖形處理效率低，列印圖形速度較慢。

3. 為什麼安裝過程等待時間過長？

安裝驅動程式時，可能出現等待時間較長的現象，可能是因為系統可用資源較少，另一個可能原因是安裝程式對相關列印元件進行升級，此過程需一定時間完成，請耐心等待。如果安裝程式長時間無反應，請結束程式，重新開機後再次安裝。

4. 何時需要配置印表機內部名稱，如何實現？

在USB介面印表機使用過程中，如果某台印表機出現故障，需要使用一台新印表機替換該印表機，如果兩台印表機名稱不匹配，新印表機將無法正常替換故障印表機，此時需要對新印表機名稱進行配置。

安裝過程中如果誤操作將印表機名稱配置錯誤，想恢復印表機原名稱時，需要對印表機名稱進行配置。

配置方法如下：

使用驅動安裝程式對印表機進行名稱配置。

  • 連接印表機到主機；
  • 使用高級安裝方式進行驅動程式安裝，具體安裝步驟參照“高級安裝”，在“高級安裝”步驟5中印表機埠選擇與目標印表機名稱匹配的USB介面作為列印埠，如目標印表機名為“RP-600(U) 3”，則選擇列印埠名“PTTUSB3”，然後點擊“完成”，程式將提示更改印表機名稱的資訊，點擊“是”繼續，程式更改印表機內部名稱，完成後續步驟直到程式退出 ；
  • 使用標籤標識當前印表機名稱，配置完成。

5. 何時出現印表機內部名稱更改確認提示資訊？

在安裝USB介面印表機驅動程式時，如果選擇埠名稱（如：PTTUSB3）與當前連接印表機名稱（以序號區別，如：RP-600(U) 1）不匹配，程式將提示更改印表機名稱的資訊，點擊“是”繼續，程式將更改印表機內部名稱（更改後名稱與介面名稱匹配，即改為：“RP-600(U) 3”）。


常見問題解答 - FAQ

附錄: 常見問題解答 - FAQ

A.1 使用串口印表機時列印亂碼,如何解決？

導致列印亂碼的原因主要是沒有正確配置串口參數。首先列印自檢樣張確定當前印表機串口參數，參照附錄中的“列印自檢樣張”；

根據自檢樣張中標明的串口參數，在安裝過程中或使用時配置串口參數，可保證串口印表機正常使用。

A.2 為什麼不能同時連接2台或2台以上內部名稱相同的USB介面印表機到主機？

由於對USB介面印表機的識別是通過印表機內部名稱實現的，所以當連接2台或2台以上內部名稱相同的印表機到主機時，只有其中一台可以正常工作，一般情況下是最後接入主機的那台印表機能工作。所以當發現不能將結果輸出到指定印表機時，請確認是否因系統中連接了其它內部名稱相同的印表機所致。要獲取各印表機內部名稱可參照附錄中的“獲取USB介面印表機內部名稱”。

A.3 如何使用協力廠商印表伺服器列印？

使用協力廠商印表伺服器時，請按照以下步驟進行操作：

  • 安裝印表伺服器的驅動程式。安裝步驟請參照印表伺服器開發商提供的用戶手冊。一般情況下，印表伺服器驅動程式安裝後，在印表機埠列表中增加IP地址作為列印埠名稱或定義相關名稱作為列印埠名稱，為了描述清楚，我們統一稱之為：印表伺服器埠；
  • 根據使用印表機的介面類別型（如：並口印表機），使用本程式安裝相應介面（並口驅動程式，安裝過程中選擇埠時選擇LPT1作為列印埠）的印表機驅動程式；
  • 在印表機驅動程式中更改列印埠，將列印埠指定為印表伺服器埠。

A.4 如何設置並口通信超時時長？

在使用並口印表機驅動程式進行作業列印時，有時會碰到因超時問題導致作業無法正常列印的現象。此時，用戶只需適當延長並口通信超時時長即可解決。不同系統下設置方法不同，設置步驟如下：

Windows 2000

  • 按一下“開始”，指向“設置”，然後按一下“印表機”；
  • 按右鍵正在使用的印表機，然後按一下“埠”，在埠列表中選中要設置的埠，然後按一下“配置埠”；
  • 在“傳輸重試”編輯方塊中輸入新的時間（單位為秒），然後按一下“確定”。

Windows XP、Windows Server 2003

  • 按一下“開始”，按一下“印表機和傳真”；
  • 按右鍵正在使用的印表機，然後按一下“埠”，在埠列表中選中要設置的埠，然後按一下“配置埠”；
  • 在“傳輸重試”編輯方塊中輸入新的時間（單位為秒），然後按一下“確定”。

Windows Server 2008、Windows Vista

  • 按一下“開始”，按一下“印表機”；
  • 按右鍵正在使用的印表機，然後按一下“埠”，在埠列表中選中要設置的埠，然後按一下“配置埠”；
  • 在“傳輸重試”編輯方塊中輸入新的時間（單位為秒），然後按一下“確定”。

Windows 7

  • 按一下“開始”，按一下“設備和印表機”；
  • 按右鍵正在使用的印表機，然後按一下“埠”，在埠列表中選中要設置的埠，然後按一下“配置埠”；
  • 在“傳輸重試”編輯方塊中輸入新的時間（單位為秒），然後按一下“確定”。

注意：請使用管理員許可權進行操作。

A.5 如何自訂紙張大小？

Windows 2000、Windows XP、Windows Server 2003、Windows Server 2008

  • 確保系統正在運行。
  • 按一下[開始]按鈕。
  • 在[設置]項中按一下[印表機]按鈕或先按一下[控制台]按鈕，在控制台中按兩下[印表機]圖示。
  • 點擊[檔]功能表，按一下[伺服器屬性]子功能表。
  • 在[格式]選單中，將[創建新格式]前的核取方塊選中。
  • 然後在[格式說明]中書寫自訂的紙張的名稱。
  • 度量單位選用[公制]，以"cm"為單位，根據需要自訂紙張寬度和高度以及列印範圍左右邊界和上下邊界。
  • 按一下[保存格式]按鈕。
  • 按一下[確定]按鈕，完成自訂紙張的定義。

Windows Vista

  • Windows Vista系統下，需在[檔]功能表選擇[以管理員帳戶運行]，在二級功能表中點擊[伺服器屬性]子功能表打開印表伺服器；其他步驟與上述步驟相同。

Windows 7

  • 確保系統正在運行。
  • 按一下[開始]按鈕。
  • 點擊[設備和印表機]子功能表。
  • 在[印表機和傳真]一欄中，隨意按一下一個驅動程式。
  • 在上面的功能表中，點擊[印表伺服器屬性]。
  • 在[表單]選單中，選擇[創建新格式]前的核取方塊。
  • 然後在[表單名稱]中書寫自訂的紙張的名稱。
  • 度量單位選用[公制]，以"cm"為單位，根據需要自訂紙張寬度和高度以及列印範圍左右邊界和上下邊界。
  • 按一下[保存表單]按鈕。
  • 按一下[更改表單設置]按鈕，完成自訂紙張的定義。
  • 按一下[確定]按鈕，關閉此頁面。

注意：
 1.不可以在文字編輯軟體中頁面設置的自訂紙張大小中定義紙張大小。
 2.如果印表機驅動中存在“應用”屬性頁頁面，請使用屬性頁自訂紙張大小


列印自檢樣張

附錄: 列印自檢樣張

列印自檢樣張方法：

1） 連接印表機電源，如果印表機處於開機狀態，首先關閉印表機電源；

2） 按住印表機進紙按鈕，打開印表機電源，印表機將列印自檢樣張。

注意：還需要按進紙按鈕繼續列印以獲取更多資訊，或關閉電源結束列印。


取得USB介面印表機內部名稱

附錄: 取得USB介面印表機內部名稱

如何取得USB介面印表機內部名稱：

出廠時印表機內部名稱預設為“印表機名”+“（U）1”，在驅動安裝過程中，名稱可能會被更改，用戶可用如下兩種方法查閱該名稱。

  • 列印自我測試樣張

自檢樣張中即包含印表機內部名稱。列印自我測試樣張方法參照“列印自我測試樣張”。

  • 使用印表機驅動安裝程式

連接USB介面印表機到主機，打開印表機電源，然後執行印表機驅動安裝程式，選擇“高級安裝”模式，在步驟“設置印表機埠”時，程式顯示埠名稱將與印表機當前內部名稱相匹配(如果印表機內部名稱為：RP-600（U） 2，則顯示埠名稱為：PTTUSB2）。取得該資訊後，點擊“取消”退出安裝程式即可。


條碼字體設定及資料登錄規則

附錄: 條碼字體設定及資料登錄規則

1. CODE128

CODE128條碼有106個不同的列印字元。根據起始符的不同，每個條碼字串可能代表三種不同的含義。三種不同的起始符將使用不同的字元集，Code128包含三種不同的字元集，字元集 A、字元集 B、字元集 C。

參照 附錄： CODE128字體設定表

提示： 任何CODE128條碼必須以字元“{A”、“{B”或“{C”開頭。

2. CODABAR

CODABAR條碼可以設置為16種字元（0, 1, 2, 3, 4, 5, 6, 7, 8, 9 -, $, :, /, ., + ）和A、B、C、D 四種起始/結束符，任何一個CODABAE條碼都必須以這四種起始/結束符開始和結束。

示例： A123456789A , A123456789B , B123456789A ......

3. CODE39

CODE39條碼字元集：英文字母、數位字元、特殊字元。

英文字母：

A, B, C, D, E, F, G, H, I, J, K, L, M, N, O, P, Q, R, S, T, U, V, W, X, Y, Z

數位字元：

0, 1, 2, 3, 4, 5, 6, 7, 8, 9

特殊字元：

-, ., *, $, /, +, %, SPACE

提示： “*”只作為起始符/停止符使用，“*”無須手動添加，編碼結束後系統將自動添加該字元。
 示例： 123ABC

4. CODE93

相較於CODE39條碼，CODE93條碼擁有更高的資料密度和資料安全性。CODE93條碼字元集包括：數位字元、英文字母、特殊字元、控制字元、起始符/結束字元。CODE93條碼採用4個控制字元充當26個字母的前置字元，可將全ASCII 128個字元編碼。

英文字母：

A, B, C, D, E, F, G, H, I, J, K, L, M, N, O, P, Q, R, S, T, U, V, W, X, Y, Z

數位字元：

0, 1, 2, 3, 4, 5, 6, 7, 8, 9

特殊字元：

-, ., *, $, /, +, %, SPACE

特殊控制字元

, [image] , [image] , [image] ,

提示： 以“ [image] ”作為停止符時必須跟隨一個結束條。編碼時該起始/停止符無須輸入。
 示例： ABC123。

5. ITF

交錯式二五碼是一種連續的、長度不固定的、帶有自校驗功能的條碼，這種條碼的字元集為數位字元0-9。交錯式二五碼的條與空都表示資訊，在一個交錯式二五碼符號中僅有兩種單元密度。它的每一個條碼資料符由五個單元組成，其中兩個是寬單元（寬單元用二進位“1”表示），其餘是窄單元（窄單元用二進位“0”表示）。在一個交錯式二五碼符號中，組成條碼符號的條碼字元的個數為偶數。條碼符號從左到右，表示奇數位元字元的條碼資料符由條組成，表示偶數位元字元的條碼資料符由空組成。當條碼符號用於表示奇數個字元時，應在字元左端添加“0”，使字元個數成為偶數。

示例： 123456789

6. EAN13

EAN13條碼是一種連續的、長度固定的條碼，這種條碼的字元集為數位字元0-9。 EAN13條碼被中間的分隔符號分成兩部分，每部分由6個條碼字元組成，左側6個條碼字元均由字元集A或字元集B的條碼字元組成，右側條碼字元由字元集C的條碼字元組成，第十三個字元為校驗字元。

數位字元：

0, 1, 2, 3, 4, 5, 6, 7, 8, 9

示例： 1234567890123 （編碼長度必須為12或13個字元）

7. EAN8

EAN8條碼包含8個數位字元，被中間的分隔符號分成兩部分，左側4個條碼字元由字元集A的條碼字元組成，右側條碼字元由字元集C的條碼字元組成。

數位字元：

0, 1, 2, 3, 4, 5, 6, 7, 8, 9

示例： 12345678 （編碼長度必須為7或8個字元）

8. UPC-A

UPC-A條碼是一種連續的、長度固定（12個阿拉伯數字）的條碼，字元集為數位字元 0-9。UPC-A條碼被中間的分隔符號分成左右兩個等長的部分，左側6個條碼字元均由字元集A的條碼字元組成，右側資料字元及校驗字元均由字元集C的條碼字元組成。

數位字元：

0, 1, 2, 3, 4, 5, 6, 7, 8, 9

示例： 123456789012 （編碼長度必須為11或12個字元）

9. UPC-E

UPC-E條碼是一種連續的、由數位字元組成的條碼。UPC-E條碼由8個數位組成，條碼符號表示6個資料字元，另外兩個是輔助字元。由系統字元和校驗字元決定6個條碼字元的排列規則，由於系統字元總為“0”，所以可以簡化為只由校驗字元決定奇偶排列規則。6個條碼字元中有3個為奇排列，選自於字元集A，另外3個為偶排列，選自於字元集B。

數位字元：

0, 1, 2, 3, 4, 5, 6, 7, 8, 9

示例： 023456789012 （編碼長度必須為11或12個字元並且第一個字元必須是“0”）


CODE128字體設定表

附錄: CODE128字體設定表

字元集 A (ASCII 值) | 字元集 B (ASCII 值) | 字元集 C | 值
SPACE (20H) | SPACE (20H) | 00 | 0
! (21H) | ! (21H) | 01 | 1
“ (22H) | “ (22H) | 02 | 2
# (23H) | # (23H) | 03 | 3
$ (24H) | $ (24H) | 04 | 4
% (25H) | % (25H) | 05 | 5
& (26H) | & (26H) | 06 | 6
‘ (27H) | ‘ (27H) | 07 | 7
( (28H) | ( (28H) | 08 | 8
) (29H) | ) (29H) | 09 | 9
* (2AH) | * (2AH) | 10 | 10
+ (2BH) | + (2BH) | 11 | 11
, (2CH) | , (2CH) | 12 | 12
- (2DH) | - (2DH) | 13 | 13
. (2EH) | . (2EH) | 14 | 14
/ (2FH) | / (2FH) | 15 | 15
0 (30H) | 0 (30H) | 16 | 16
1 (31H) | 1 (31H) | 17 | 17
2 (32H) | 2 (32H) | 18 | 18
3 (33H) | 3 (33H) | 19 | 19
4 (34H) | 4 (34H) | 20 | 20
5 (35H) | 5 (35H) | 21 | 21
6 (36H) | 6 (36H) | 22 | 22
7 (37H) | 7 (37H) | 23 | 23
8 (38H) | 8 (38H) | 24 | 24
9 (39H) | 9 (39H) | 25 | 25
: (3AH) | : (3AH) | 26 | 26
; (3BH) | ; (3BH) | 27 | 27
< (3CH) | < (3CH) | 28 | 28
= (3DH) | = (3DH) | 29 | 29
> (3EH) | > (3EH) | 30 | 30
? (3FH) | ? (3FH) | 31 | 31
@ (40H) | @ (40H) | 32 | 32
A (41H) | A (41H) | 33 | 33
B (42H) | B (42H) | 34 | 34
C (43H) | C (43H) | 35 | 35
D (44H) | D (44H) | 36 | 36
E (45H) | E (45H) | 37 | 37
F (46H) | F (46H) | 38 | 38
G (47H) | G (47H) | 39 | 39
H (48H) | H (48H) | 40 | 40
I (49H) | I (49H) | 41 | 41
J (4AH) | J (4AH) | 42 | 42
K (4BH) | K (4BH) | 43 | 43
L (4CH) | L (4CH) | 44 | 44
M (4DH) | M (4DH) | 45 | 45
N (4EH) | N (4EH) | 46 | 46
O (4FH) | O (4FH) | 47 | 47
P (50H) | P (50H) | 48 | 48
Q (51H) | Q (51H) | 49 | 49
R (52H) | R (52H) | 50 | 50
S (53H) | S (53H) | 51 | 51
T (54H) | T (54H) | 52 | 52
U (55H) | U (55H) | 53 | 53
V (56H) | V (56H) | 54 | 54
W (57H) | W (57H) | 55 | 55
X (58H) | X (58H) | 56 | 56
Y (59H) | Y (59H) | 57 | 57
Z (5AH) | Z (5AH) | 58 | 58
[ (5BH) | [ (5BH) | 59 | 59
\ (5CH) | \ (5CH) | 60 | 60
] (5DH) | ] (5DH) | 61 | 61
^ (5EH) | ^ (5EH) | 62 | 62
_ (5FH) | _ (5FH) | 63 | 63
NUL (00H) | ` (60H) | 64 | 64
SOH (01H) | a (61H) | 65 | 65
STX (02H) | b (62H) | 66 | 66
ETX (03H) | c (63H) | 67 | 67
EOT (04H) | d (64H) | 68 | 68
ENQ (05H) | e (65H) | 69 | 69
ACK (06H) | f (66H) | 70 | 70
BEL (07H) | g (67H) | 71 | 71
BS (08H) | h (68H) | 72 | 72
HT (09H) | i (69H) | 73 | 73
LF (0AH) | j (6AH) | 74 | 74
VT (0BH) | k (6BH) | 75 | 75
FF (0CH) | l (6CH) | 76 | 76
CR (0DH) | m (6DH) | 77 | 77
SO (0EH) | n (6EH) | 78 | 78
SI (0FH) | o (6FH) | 79 | 79
DLE (10H) | p (70H) | 80 | 80
DC1 (11H) | q (71H) | 81 | 81
DC2 (12H) | r (72H) | 82 | 82
DC3 (13H) | s (73H) | 83 | 83
DC4 (14H) | t (74H) | 84 | 84
NAK (15H) | u (75H) | 85 | 85
SYN (16H) | v (76H) | 86 | 86
ETB (17H) | w (77H) | 87 | 87
CAN (18H) | x (78H) | 88 | 88
EM (19H) | y (79H) | 89 | 89
SUB (1AH) | z (7AH) | 90 | 90
ESC (1BH) | { (7BH) | 91 | 91
FS (1CH) | | (7CH) | 92 | 92
GS (1DH) | } (7DH) | 93 | 93
RS (1EH) | ~ (7EH) | 94 | 94
US (1FH) | DEL (7FH) | 95 | 95
FNC3 | FNC3 | 96 | 96
FNC2 | FNC2 | 97 | 97
Shift | Shift | 98 | 98
CODE C | CODE C | 99 | 99
CODE B | FNC4 | CODE B | 100
FNC4 | CODE A | CODE A | 101
FNC1 | FNC1 | FNC1 | 102
START CODE A | START CODE A | START CODE A | 103
START CODE B | START CODE B | START CODE B | 104
START CODE C | START CODE C | START CODE C | 105
STOP | STOP | STOP | 106


如何在Windows Vista系統下使用驅動程式

附錄: 如何在Windows Vista系統下使用驅動程式

該部分將介紹如何在Windows Vista系統下使用印表機驅動程式，由於在Windows Vista系統中，“使用者帳戶控制”預設打開，因此在Windows Vista系統下使用印表機驅動程式會有一些不同的地方。

注意：以下示例圖片根據不同機型存在部分差異，僅供參考。

  • 如何使用自訂紙張
  • 如何設置浮水印功能
  • 如何使用浮水印功能
  • 如何關閉“使用者帳戶控制”

如何使用自訂紙張

1）在Windows Vista系統中“使用者帳戶控制”預設為打開狀態（如何關閉“使用者帳戶控制”），因此請選擇“以系統管理員身份執行”以獲得管理員（Administrator）用戶許可權。如下圖所示：

2）選擇內容功能表，系統將彈出“使用者帳戶控制”確認對話方塊——“Windows 需要您的許可才能繼續”，點擊“繼續”按鈕，進入印表機屬性設置頁面，選擇“應用”功能頁面。

3）輸入自訂紙張的參數（寬度和高度都以0.1毫米為單位計算），參數設置結束請點擊“保存紙張尺寸”按鈕來完成自訂紙張“Custom Paper-Printer Name”的設置。

如何設置浮水印功能

1）在Windows Vista系統中“使用者帳戶控制”預設為打開狀態（如何關閉“使用者帳戶控制”），因此請選擇“以系統管理員身份執行”以獲得管理員（Administrator）用戶許可權。如下圖所示：

2）選擇內容功能表，系統將彈出“使用者帳戶控制”確認對話方塊——“Windows 需要您的許可才能繼續”，點擊“繼續”按鈕，進入印表機屬性設置頁面，點擊“列印喜好 設定”按鈕。

3）選擇“浮水印”屬性頁面。如下圖所示：

4）選中需要列印的浮水印格式（圖像浮水印、文本浮水印）並設置浮水印的參數。（詳細參數請參照 浮水印頁面）

如何使用浮水印功能

在Windows Vista系統中“使用者帳戶控制”預設為打開狀態（如何關閉“使用者帳戶控制”），因此請選擇“用管理員帳戶運行”以獲得管理員（Administrator）用戶許可權。如果您需要使用浮水印列印功能，例如在Microsoft Office Word中使用浮水印列印，您首先需要使Microsoft Office Word獲得管理員運行許可權。通常Microsoft Office Word的目錄為C:\Program Files\Microsoft Office\OFFICE11，找到“WINWORD.EXE”然後滑鼠右鍵點擊該檔，系統將彈出如下圖所示的功能表，點擊“以管理員身份運行”，系統會進行使用者身份確認並彈出“用戶帳戶控制”確認對話方塊——“Windows 需要您的許可才能繼續”，點擊“繼續”按鈕。

提示：在點擊“繼續”按鈕後，Microsoft Office Word便獲得了管理員（Administrator）用戶許可權，此後您可以打開任何Microsoft Office Word文檔而無需再次進行許可權的設置。

如何關閉使用者帳戶控制

1）如果您需要關閉“使用者帳戶控制”，請選擇“控制台”，找到“使用者帳戶”並按兩下該選項。如下圖所示：

2）點擊“開啟或關閉‘使用者帳戶控制’”按鈕。如下圖所示：

3）不選中“使用[使用者帳戶控制（UAC）]來協助保護您的電腦”，然後點擊確定。如下圖所示：

4）點擊“立即重新開機”按鈕以完成設置。


如何在Windows 7系統下使用驅動程式

附錄: 如何在Windows 7系統下使用驅動程式

該部分將介紹如何在Windows 7系統下使用印表機驅動程式，由於在Windows 7系統中，“使用者帳戶控制”默認打開，因此在Windows 7系統下使用印表機驅動程式會有一些不同的地方。

注意：以下示例圖片根據不同機型存在部分差異，僅供參考。

  • 如何在Windows 7系統下配置串口印表機串口參數
  • 如何關閉用戶帳戶控制

如何在Windows 7系統下配置串口印表機串口參數

1） 在Windows 7系統中打開“裝置和印表機”視窗，選擇配置的印表機，然後選擇下圖所示的“印表伺服器屬性”。如下圖所示：

2） 在彈出的對話方塊中選擇“埠”介面，點擊左下角的“更改埠設置”。

3） 在新的對話方塊中 選中要配置的印表機埠，然後選擇“配置埠”。

4） 在彈出的對話方塊中進行配置 。如下圖所示：

如何關閉使用者帳戶控制

1） 如果您需要關閉“使用者帳戶控制”，請選擇“控制台”，找到“使用者帳戶和家庭安全”並按兩下該選項。如下圖所示：

2） 點擊“變更使用者帳戶控制設定”按鈕。如下圖所示：

3） 在新對話方塊中選擇“不要通知”，然後“確定”。如下圖所示：

4） 點擊“立即重新開機”按鈕以完成設置。


Windows 8系統下安裝USB類模式印表機驅動

該部分將介紹在Windows 8系統下安裝USB類模式印表機驅動。

1） 在Windows 8系統中將滑鼠移動到右下角，出現一排圖示，點擊[設置]。

2） 點擊[更改電腦設置]。

3） 在[常規]中選擇高級啟動下面的 [立即重啟]。

4） 稍等出現如下介面，選擇[疑難排解]。

5） 選擇[高級選項]。

6） 選擇[啟動設置]。

7） 選擇[重啟]。

8） 重啟後看到如下介面，按數位7鍵即可。

9）連接USB介面印表機，並運行安裝包內的setup.exe進行安裝印表機驅動。